Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 20:32
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Can not get ATFTP Server working in Lucid Puppy 5.2.8 SOLVED
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
puppy_newb

Joined: 21 Sep 2011
Posts: 33

PostPosted: Wed 09 Nov 2011, 15:59    Post_subject:  Can not get ATFTP Server working in Lucid Puppy 5.2.8 SOLVED  

Hi Guys,

I have been working on this for three months with no luck whatsoever. I want to create a live remastered DVD of puppy 5.2.8 with a working TFTP server binded to a specific IP address at bootup. The problem is that I finally got AFTPD server up and running and now when i try to download a file to the server it says connection refused. I tried turning off firewalls opening ports accepting all but nothing works. Any ideas? What i did was erase the rc.network file and force an ip address in rc.local. Would this be the right steps?

Edited_time_total
Back to top
View user's profile Send_private_message 
puppy_newb

Joined: 21 Sep 2011
Posts: 33

PostPosted: Mon 14 Nov 2011, 12:14    Post_subject:  

Any ideas? anyone?
Back to top
View user's profile Send_private_message 
puppy_newb

Joined: 21 Sep 2011
Posts: 33

PostPosted: Fri 02 Dec 2011, 11:46    Post_subject:  

puppy_newb wrote:
Any ideas? anyone?



After 4 months the solution was commenting "ALL:ALL" from the /etc/hosts.deny file also known as TCP wrappers. Once this was un-commented, I was able to transfer files from a network switch directly to my Puppy Live DVD running a TFTP server at boot-up. I hope this helps somebody in the future!
Back to top
View user's profile Send_private_message 
jim nagel

Joined: 06 Dec 2012
Posts: 10

PostPosted: Tue 12 Feb 2013, 16:10    Post_subject: slacko 5.4.1
Sub_title: tftp-hpa
 

done everything you said a 4000 others and i cannot get the server to run any other way than typing the command in at a console prompt. only stays active as long as you dont touch it
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0414s ][ Queries: 11 (0.0043s) ][ GZIP on ]