Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 06:41
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Xsane and HP printer/scanner
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 9199
Location: Stratford, Ontario

PostPosted: Tue 25 Sep 2012, 08:28    Post subject:  

Glad to help. But I can't think of any reason why 3.11.10 would work in Lupu 525, but NOT work in 528. Again, my hplip_scan package is self-contained - you don't need to download anything else, unless you want Simple Scan. There is a PET available for it somewhere in the forum.

FWIW, I notice that james186282 above reports a scanning problem with his C310. The latest release of HPLIP has patches for that model, so 3.12.9 might work for him.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 11 (0.0130s) ][ GZIP on ]