Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 08:46
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
SFS Load and Gimp SFS strange behaviour
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Tue 03 Jan 2012, 13:36    Post_subject:  SFS Load and Gimp SFS strange behaviour  

Hi

I've been using SFS Load 1.1 with puppy Puppy 5.28 Lucid

i've loaded and unload various SFSs including-

k3b-1.0.5-13.i686+kde3-deps.sfs
Gimp_2.7.3_528.sfs

at the moment I have only Gimp_2.7.3_528.sfs loaded

---

the problem is when I unload Gimp_2.7.3_528.sfs it breaks the
system fonts

many are just squares, some are readable but blocky including Pmenu, titlebars

reloading fixs the problem

---

How can I unload gimp sfs and restore system fonts?

pic attached shows the problem when gimp.sfs is uninstalled
gimp-sfsload.jpg
Description 
jpg

 Download 
Filename  gimp-sfsload.jpg 
Filesize  147.84 KB 
Downloaded  148 Time(s) 

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Wed 04 Jan 2012, 02:52    Post_subject: Re: SFS Load and Gimp SFS strange behaviour  

darkcity wrote:
the problem is when I unload Gimp_2.7.3_528.sfs it breaks the system fonts.

What is the install mode, frugal or full, on hdd or on flash?

Try to type on a terminal:
Code:
# fc-cache -f


BTW, from where have you got the Gimp_2.7.3_528.sfs?

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Wed 04 Jan 2012, 07:00    Post_subject:  

Which try the command, thanks ; -)

Can't remember where gimp SFS is from Arrow

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
bigpup


Joined: 11 Oct 2009
Posts: 5388
Location: Charleston S.C. USA

PostPosted: Wed 04 Jan 2012, 09:41    Post_subject:  

Lucid 528 has a Gimp SFS in Quickpet.
Quickpet->SFS Get tab

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Wed 04 Jan 2012, 12:14    Post_subject:  

bigpup wrote:
Lucid 528 has a Gimp SFS in Quickpet.
Quickpet->SFS Get tab


That is an older version 2.6.1.

I remembered load a big sfs with lots of fonts, I bet this may have messed things up.

thanks for the reply Twisted Evil

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Sat 07 Jan 2012, 08:56    Post_subject:  

Worked out it was the Gimp 2.7.3 sfs file causing the problem,

can not remember the source so going to try Gimp 2.7.3 from this thread-

[[http://www.murga-linux.com/puppy/viewtopic.php?t=65175]]

Arrow

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Sat 07 Jan 2012, 14:14    Post_subject:  

It was the gimp 2.7.3 sfs from this thread causing the font problem, so will continue discussion there:

http://www.murga-linux.com/puppy/viewtopic.php?t=65175

---

There seems to be a problem when SFS files are compiled. I've also had problems with Java and K3b SFS that break printing due to permission settings.

SFS-jre-1.7.0.01-20111027.sfs
k3b-1.0.5-13.i686+kde3-deps.sfs

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0546s ][ Queries: 12 (0.0058s) ][ GZIP on ]