Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 07:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
impossible connecter wifi
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [38 Posts]   Goto page: Previous 1, 2, 3
Author Message
Médor


Joined: 26 May 2011
Posts: 1733

PostPosted: Tue 07 Aug 2012, 11:21    Post subject:  

Bonjour happyusers,

Heureux que la Puppy 4.2.1 fonctionne à présent Smile
Mais c'est une version relativement ancienne et quelque peu dépassée...

En LiveCD, il faut parfois jouer avec une ou plusieurs options au boot suivant la bête !

Pour LAMP plusieurs versions sont disponibles en paquets pet ou sfs, mais je n'ais jamais testé.

Cups est normalement installé sur Puppy, on peut accéder à l'interface de Cups par le navigateur en entrant l'adresse :
http://localhost:631/
Suivant l'imprimante il faut installer des paquets supplémentaires. Pour les scanners intégrés ou pas se servir de Xsane.
D'après ce lien l'Epson Stylus SX425W fonctionne à priori sur la Slacko 5.3.1, voir en première page du lien le nouveau paquet : epson_inkjet_printer_escpr-1.1.2.pet, par contre sur Puppy 4.2.1 pas évident que ça fonctionne !

Ici, j'utilise principalement la Puppy Lucid 528 qui est compatible (sauf ce qui touche au noyau) avec Ubuntu 10.4 LTS, pour une compatibilité avec Debian/Squeese voir Dpup Exprimo 5.X.3.4.2.9 with 3.4.2 kernel. ou l'une des versions antérieures.
La Fluppy reste cependant l'une des plus appropriée au niveau du support matériel des EEEPCs.


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
happyusers

Joined: 06 Aug 2012
Posts: 3

PostPosted: Wed 08 Aug 2012, 02:44    Post subject:  

Merci pour tous ces renseignements.
Si je peux abuser, comment installe-t-on un paquet pet ou sfs? Je connais apt-get mais je ne sais rien d'autre..
Si je souhaite absolument installer l'imprimante, qu'implique l'utilisation de Slacko 5.3.1? Perdrai-je certaines fonctionnalités? Merci encore.
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1733

PostPosted: Wed 08 Aug 2012, 08:15    Post subject:  

Bonjour happyusers,

La Slacko est un dérivé de Puppy en version 5.3 compatible Slackware 13.7, le pet de l'imprimante devrait fonctionner au moins à partir de toutes les versions 5.2, en dessous ce n'est pas garanti.

Pour installer un pet il suffit depuis le gestionnaire de fichiers (Rox) de cliquer sur le paquet pour qu'il s'installe directement par petget, l'une des fonctionnalités du gestionnaire de paquets (PPM).
Aptget n'est pas utilisable sur Puppy.

Un sfs, abréviation de squashfs, est un fichier compressé comportant en interne un système de fichiers en lecture seul, pour être utilisable il doit être monté au démarrage de Puppy, l'outil approprié étant : Menu > Système > BootManager.
Attention à la version 3 ou 4 des sfs suivant le noyau utilisé : v4 à partir du k2.6.27.47 patché.
À partir des versions 5.2 il existe un autre outil permettant d'adjoindre directement des sfs à la volée, sans redémarrer : SFS-Load on-the-fly.

Les différentes versions de Puppy et dérivés sont semblables dans le fonctionnement, change principalement l'évolution des versions du noyau et des logiciels, l'éventuelle compatibilité des logiciels avec une distro majeure, et l'apparence suivant le(s) gestionnaire(s) de fenêtres inclus, les versions de Toutou sont des Puppy officielles en français...

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
palampoum

Joined: 21 Aug 2012
Posts: 3

PostPosted: Tue 21 Aug 2012, 07:44    Post subject:  

Salut,

j'essaie de faire fonctionner une clef wifi usb tl-wn727n sous toutou 4.3.1. Il me semble que le driver correspondant doit être rt2870sta.
Seulement, j'ai tenté de l'installer par l'IA, il me dit que ça a été chargé puis ensuite malheureusement, "aucune nouvelle interface détectée".
J'ai ensuite tenté par modprobe. Mais là encore, rien ne nouveau dans pwireless2 :/

Une idée ?
merci !
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1733

PostPosted: Wed 22 Aug 2012, 06:30    Post subject:  

Bonjour palampoum,

D'après plusieurs fils tel que celui-ci le TL-WN727N fonctionne avec le module rt2870sta en "blacklistant" les modules :
rt2800usb, rt2x00usb et rt2x00lib

Pour TTL431 les ajouter dans le fichier /etc/MODULESCONFIG soit à la section "SKYPLIST=" ou bien à la section "PREFLIST=" en donnant la préférence au module rt2870sta : PREFLIST=' rt2800usb:rt2870sta ...
Après modification, rebooter le système avant de relancer l'assitant de configuration du réseau.

(Le firmware rt2870sta-fw.tar.gz est présent dans /lib/modules/all-firmware).

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
palampoum

Joined: 21 Aug 2012
Posts: 3

PostPosted: Wed 22 Aug 2012, 09:11    Post subject:  

Bonjour,

merci de l'aide !

Malheureusement, toujours rien Sad
J'ai bien ajouté les trois modules au niveau du SKIPLIST dans le fichier modulesconfig mais il ne trouve toujours aucune nouvelle interface.
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1733

PostPosted: Fri 24 Aug 2012, 05:06    Post subject:  

Bonjour palampoum,

Le site tp-link.com indique qu'il existe plusieurs versions et révisions du TL-WN727N voir l'étiquette au dos...
Il faudrait connaitre la version exacte de cette clé et ses identifiants Vendeur/Produit, le site linux wireless indique :
TP-LINK TL-WN727N RT3070 0x148f 0x3070

D'après ce fil :
tempestuous wrote:
Later revisions of the Ralink RT2870 chipset are more similar to the recent RT3070 chipset, and are supported in Linux by the rt3070sta driver.
Get this driver from -
"Extras for Puppy 4.3 with 2.6.30.5 kernel"

Ce qui renvoie ici pour le rt3070sta (Puppy/Toutou 4.3.1 !).
Le fichier /etc/MODULESCONFIG sera remplacé à l'installation, puis rebooter...

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
palampoum

Joined: 21 Aug 2012
Posts: 3

PostPosted: Fri 24 Aug 2012, 05:57    Post subject:  

It works! C'était donc juste le mauvais driver Sad Merci encore !
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [38 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0703s ][ Queries: 12 (0.0066s) ][ GZIP on ]