Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 10:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko 5.3.3-RC2 (5.3.2.4[0])
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 25 of 33 [488 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26, 27, ..., 31, 32, 33 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Mon 06 Feb 2012, 08:02    Post subject:  

drblock2

I did see that behaviour on my laptop which is a centrino 1.7GHz, 512 RAM, radeon mobility graphics in alpha 4 or 5 (with 3.2 kernel) but this kernel has been ok for me. It seems like a timing issue with rox-desktop failing to start. I'll look into it.
Thanks for report

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Mon 06 Feb 2012, 16:06    Post subject: 5.3.2.1 doesn't work on K6-2 500  

For a bit of daft, I decided to give 5.3.2.1 a shot on the K6-2 500 machine, booting from the CD. Perhaps unsurprisingly it failed to boot, with the following message:-

Code:
This kernel requires the following features not present on the CPU:
cmov
Unable to boot - please use a kernel appropriate for your CPU.


That's presumably due to the processor in question being i586 generation.

Not a problem, Wary is really the most appropriate in-development Puppy for that machine, but just thought I'd mention it. Full install of Slacko 5.3.1 seems to work without major issues after I installed a 486-compatible ffmpeg.

On the Pentium D machine, the Netgear WN111v2 wireless dongle is still working well on 5.3.2.1, so it would seem the problem I had with it on 5.3 and 5.3.1 was something to do with the kernel or drivers.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
torgo

Joined: 09 Sep 2011
Posts: 57

PostPosted: Mon 06 Feb 2012, 23:51    Post subject:  

I'm happily running the Netgear WN111 v2 in Slacko 5.31 right now on a Satellite A15 laptop.

Slacko won't work at all with the Tenda W311U (based on the RT2870). In Lucid, the RT2870sta module works just fine with that stick, but to this point it has been a complete no-go with Slacko. Trying to load the Windows driver (2870.inf) with the NDIS wrapper causes 5.3.1 to crash completely.


I'm just now discovering this thread, so I'll have to download the new beta, give it a whirl, and see if that one has any better luck with the W311U.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2154
Location: Ontario Canada

PostPosted: Tue 07 Feb 2012, 17:07    Post subject: Slacko 5.3.3-beta ..testing (5.3.2.1)
Subject description: Namoroka 3.6.26
 

I made a pet of Namoroka 3.6.26, it was just released on Feb 1 2012.
I find it works well in this slacko beta, it's approx 11mb in size.

The download link is:

http://www.datafilehost.com/download-edecb804.html
ffscrn.jpg
 Description   
 Filesize   212.4 KB
 Viewed   2208 Time(s)

ffscrn.jpg

Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 07 Feb 2012, 18:12    Post subject:  

Mick, I am a bit stuck. Which file do I need to edit to include an extra tray in JWM. /etc/xdg/templates/_root_.jwmrc seems to be ignored now.
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Tue 07 Feb 2012, 19:05    Post subject:  

Dave

Have a look in /usr/bin and you'll see a bunch of files "jwm_*" (eg jwm_menu_create, etc). These are the tools technosaurus built and a much faster than the old ones.

Probably best to post in techno's thread in the additional software>>desktop forum as I am still learning how to get the best out of the tools myself.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
gyro

Joined: 28 Oct 2008
Posts: 518
Location: Brisbane, Australia

PostPosted: Wed 08 Feb 2012, 00:42    Post subject: Sugggestion  

For consistency, change the following files to execute urxvt rather than rxvt:
/usr/share/applications/Urxvt-terminal-emulator.desktop
/usr/bin/xterm
/usr/local/PupControl/defaultapps/console

After making some effort to setup "urxvt" to look the way I want it, I would like it to always be used, instead of getting "rxvt" when not using the "console" icon on the desktop.

gyro
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Wed 08 Feb 2012, 05:51    Post subject: Re: Sugggestion  

gyro wrote:
For consistency, change the following files to execute urxvt rather than rxvt:
/usr/share/applications/Urxvt-terminal-emulator.desktop
/usr/bin/xterm
/usr/local/PupControl/defaultapps/console

After making some effort to setup "urxvt" to look the way I want it, I would like it to always be used, instead of getting "rxvt" when not using the "console" icon on the desktop.

gyro


yeah, that's a bit sloppy, I'll fix it. I think PupControl auto-generates so fixing the first 2 should take care of it.

Thanks

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Wed 08 Feb 2012, 13:32    Post subject:  

DaveS wrote:
Mick, I am a bit stuck. Which file do I need to edit to include an extra tray in JWM. /etc/xdg/templates/_root_.jwmrc seems to be ignored now.


Solved see here http://www.murga-linux.com/puppy/viewtopic.php?p=602872#602872
Neat Smile

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 613
Location: Pennsylvania U.S.

PostPosted: Wed 08 Feb 2012, 23:36    Post subject: 5.3.3-Beta  

5.3.3-BETA

Graphics and text now... 100%.... Nice job mic!

Everything working just fine with 'eth0' hookup, shortly will try (again) to get the wireless going... frisbee so far hasen't done it in past versions, in fact not in 'any' Puppy version? Just for info-purposes, tried another recent small distro that used 'Wicd Network Manager' and had wireless hooked up in about 3-minutes... hmmmm? Might be worth looking into.

Anyway, here's 5.3.3 using iguleder's WBAR setup.

>>>---Indian------>
desktop.png
 Description   
 Filesize   529.11 KB
 Viewed   890 Time(s)

desktop.png


_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 613
Location: Pennsylvania U.S.

PostPosted: Thu 09 Feb 2012, 00:53    Post subject: 5.3.3-Beta  

Some more testing.....

Seems to be a problem with the PPM 'UMPlayer' (both versions there)

The Stand Alone Version: When activated appears on the screen as it should - When you type a selection in the Youtube Address Bar, the second window opens displaying the files (as it should) but... the 'Thumbnail Graphics' do NOT appear. When you click on a file, the audio works but the video does not!

The Regular Plain sfs Version: When activacted appears on the screen as it should - When you type a selection in the Youtube Address Bar, the second window opens displaying the files (as it should) WITH the Thumbnail Graphics.' When you select a thumbnail file, the video works in the main window (as it should) but... there ISN'T any AUDIO!

Hope I got that right!

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
Gnuxo

Joined: 09 Feb 2012
Posts: 365

PostPosted: Thu 09 Feb 2012, 15:08    Post subject:  

Please make sure that carl9170-1.fw 1.9.4 is included so that atheros ar9170 card users can continue to enjoy Puppy Linux.


http://www.linuxwireless.org/en/users/Drivers/carl9170#Firmware_binary
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Thu 09 Feb 2012, 17:41    Post subject:  

Gnuxo wrote:
Please make sure that carl9170-1.fw 1.9.4 is included so that atheros ar9170 card users can continue to enjoy Puppy Linux.


Not sure how to check the version, but it appears that carl9170 is the firmware used for the Netgear WN111v2. Performance in Slacko 5.3.2.1 is excellent, having been unusably slow on my system in 5.3 and 5.3.1.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 4436
Location: Earth

PostPosted: Sat 11 Feb 2012, 16:44    Post subject:  

Not sure if these have been addressed in the plan as we progress, but i have 2 issues:
  1. For some reason, a text (*.txt) file created by Microsoft does NOT open or opens inproperly (different files) in SLACKO beta. This seems to be related to fonts. BUT, I can open it properly with Abiword.
  2. I have tried to copy one of my music CDs to SLACKO filesystem using PMusic tool (Menu>Multimedia>Pmusic...) . In doing the RIP process setup, I change the sample rate from 192000 to 128000. I end with a Ripped folder of tunes at a "48" sample rate instead of the expected 128. BUT, they do play even though the rate is a poor one.
Hope this helps

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sun 12 Feb 2012, 22:02    Post subject:  

Squeak and Scratch, Novel Programming languages (Smalltalk based) working OK
http://puppylinux.org/wikka/SlackoNews

Too bizarre for me (I try) If you have a kid handy get them to learn it and explain it to you . . . they seem to understand Smalltalk . . .

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 25 of 33 [488 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26, 27, ..., 31, 32, 33 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0956s ][ Queries: 12 (0.0125s) ][ GZIP on ]