Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Nov 2014, 03:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
display issues using jack in puppy studio 3.3
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
CraigPid

Joined: 10 Jan 2012
Posts: 5

PostPosted: Tue 17 Jan 2012, 17:33    Post subject:  display issues using jack in puppy studio 3.3  

I wonder if anyone has come across this.In the connections window for Jack in Puppy Studio 3.3, when I click on an item,the entire side of the window goes black.I then have to drag my mouse around it & click on stuff as if I'm erasing theblack.I'm using an ati hd 4650 agp.Haven't had any problems with it in other versions of puppy.I tried the fglrx driver & there was even worse issues.With the default driver that xorg uses there's just that issue.I'm not too concerned about video in this pup as it's for audio recording but this is quite an annoyance as Jack is kind of the hub of the whole operation.Has anyone ever seen something like this?????

Thanks
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Mon 23 Jan 2012, 12:39    Post subject:  

Yes, the problem is that you need the devx and kernel sources in order to compile a video driver for ATI or Nvidia. Intel card can use the Xorg-High driver from the lucid repo.
Back to top
View user's profile Send private message 
CraigPid

Joined: 10 Jan 2012
Posts: 5

PostPosted: Tue 24 Jan 2012, 20:34    Post subject:  

Thanks for the response.I don't really think this is a video driver issue.I use this same machine with the same drivers for the latest ver of slacko puppy & I've also tried lucid.I have no issues with the video drivers.Puppy studio is based on lucid with a real time kernal compiled to stream audio in real time so as to record with almost 0 latency.The problem I'm having is in the connections module of Jack.Only in this one window.More specifically the program is QJackctl,the graphical interface for Jack.I haven't seen this occur in any other programs or even any other modules of Jack.
Craig
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0400s ][ Queries: 11 (0.0037s) ][ GZIP on ]