Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 12:17
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Need glibcxx_3.4.14 so i can use the latest Boxee
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
divisionmd


Joined: 14 Jul 2007
Posts: 606

PostPosted: Sat 28 Jan 2012, 09:54    Post subject:  Need glibcxx_3.4.14 so i can use the latest Boxee
Subject description: glibcxx_3.4.14
 

Hello,

- Need to run the latest Boxee - so i have a better support for movie fomats.

- But when testing the latest Boxee (Downloaded the .deb and extracted) i am missing the library glibcxx_3.4.14

"/usr/lib/libstdc++.so.6: version GLIBCXX_3.4.14 not found required by boxee."

I have that libray file (/usr/lib/libstdc++.so.6) but seems like Boxee need the complete package Glibcxx 3.4.14 anyone know were to grab that?

Thanks for help,

Best regards,
Johan
Back to top
View user's profile Send private message MSN Messenger 
Semme

Joined: 07 Aug 2011
Posts: 3892
Location: World_Hub

PostPosted: Sat 28 Jan 2012, 11:24    Post subject:  

Hi Divisionmd, there a copy of libstdc++.so.6.0.14 onboard? Your box- i386 or amd64?
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3444
Location: West Lothian, Scotland, UK

PostPosted: Sat 28 Jan 2012, 13:49    Post subject:  

How about trying the link given HERE?

That thread is where I stash all my Puppy goodies. Very Happy
Back to top
View user's profile Send private message 
divisionmd


Joined: 14 Jul 2007
Posts: 606

PostPosted: Sat 28 Jan 2012, 16:47    Post subject:  

Thanks for input,

Sylvander: Thanks will test those links - hope the needed files are there.

I can get older Boxee versions running - think the newer versions of Boxee requires the "glibcxx_3.4.14"


Semme: Its a i386 box

Best regards,
Johan
Back to top
View user's profile Send private message MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0420s ][ Queries: 11 (0.0042s) ][ GZIP on ]