Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 23:11
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Can't use HP OfficeJet 600 printer.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Fox7777


Joined: 27 May 2005
Posts: 132
Location: Lacey, WA

PostPosted: Mon 20 Jun 2005, 13:10    Post subject:  Can't use HP OfficeJet 600 printer.  

We have an HP OfficeJet 600 which we set up using the HP DeskJet 600 option figuring that should work. When we try to print a test page on Abi Word we get a "/usr/share/fonts/default/Type1/n021oo3l.pfb Cannot be opened for reading" message. However, looking in rox, the file appears to be there. During the setup it talks about using /Printer/Set as the default printer but we didn't see a place to enter that (although we did try replacing /dev/lp0 with /Printer/Set as the default printer which didn't work). What is the solution?

Also there is some discussion in the Puppy Forum about CUPS which works very well in Suse Linux & seems to work OK in Austrumi. Austrumi also uses Firefox which we understand is more secure. Would these be a possibility for Puppy? If they are too large for the distro, could they be added to Pup-Get?
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7100
Location: Perth, Western Australia

PostPosted: Tue 21 Jun 2005, 04:02    Post subject:  

Did you select the printer from the Printer Wizard?
.. if you went through the steps in the Wizard, then setup PDQ, that side of things should be okay.
You must use the Wizard.

Printing from Abiword is not too good in 1.0.3, much improved in the upcoming 1.0.4.

Mozilla is just as secure as Firefox -- it's the same code
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0383s ][ Queries: 11 (0.0033s) ][ GZIP on ]