Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 12:10
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.3.4.12 with 3.4.2 kernel.
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 57 of 89 [1330 Posts]   Goto page: Previous 1, 2, 3, ..., 55, 56, 57, 58, 59, ..., 87, 88, 89 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 17 Jul 2012, 19:42    Post subject:  

5.X.3.4.2.8 is a total no-go on my quad-core Nvidia box. Booted to 640x480 covering half of the monitor.Went to xorgwizard and tried "nouveau","nv" and "vesa" drivers (in that order) and was completely unable to get X started again. Didn't feel like doing much testing from a prompt so........ Smile
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4088
Location: Earth

PostPosted: Tue 17 Jul 2012, 20:06    Post subject:  

James C wrote:
5.X.3.4.2.8 is a total no-go on my quad-core Nvidia box. Booted to 640x480 covering half of the monitor.Went to xorgwizard and tried "nouveau","nv" and "vesa" drivers (in that order) and was completely unable to get X started again. Didn't feel like doing much testing from a prompt so........ Smile
Can anyone recommend a boot-time startup parm to use to overcome this problem in 5X3428?

Thanks in advance.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile

Last edited by gcmartin on Tue 17 Jul 2012, 20:16; edited 1 time in total
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2588
Location: Japan

PostPosted: Tue 17 Jul 2012, 20:09    Post subject: nouveau  

pemasu wrote:
This time I should have nouveau xorg driver included...in good and bad. and nouveau kernel module. I dont know if nouveau is usable.

nouveau on slacko works but the Dpup Exprimo 5.X.3.4.2.8 doesn't for me. (Geforce 8800GTX)
It shows a half screen with strange color. I could go to the xorgwizard, but nv nor vesa do not work. (maybe same as James)
Only i can is boot dpup with 'pfix=nox' and xorgwizard choosing nv. (I am posting this from it)

The nouveau is not bad for some graphic tips but terrible for some. I think it is better to be an option, not to be built-in.

EDIT: and then i loaded nvidia-glx-295.59-k3.4.2-dpup.sfs by the Sfs Apps Loader and successfully got nvidia driver.
There is also nvidia-295.59-k3.4.2-dpup.sfs on the Sfs Apps Loader. I have not tested it.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Last edited by shinobar on Tue 17 Jul 2012, 20:38; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 17 Jul 2012, 20:16    Post subject:  

Same result on the Athlon XP box with an old Nvidia card......once an attempt is made to correct the resolution X will not restart.
Should be 1440x900 on this box.

Additional info....... the quad has onboard Nvidia 7025/nforce 630a graphics.
number2.png
 Description   
 Filesize   239.84 KB
 Viewed   537 Time(s)

number2.png

5.X.3.4.2.8.png
 Description   
 Filesize   167.17 KB
 Viewed   538 Time(s)

5.X.3.4.2.8.png


Last edited by James C on Tue 17 Jul 2012, 20:21; edited 1 time in total
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Tue 17 Jul 2012, 20:21    Post subject:  

Upgraded a 5.X.3.4.2.7 save file which appeared to work fine until I tried the internet. It refused to recognize my wired internet connection.

Tried a fresh installation which booted up, I think with the nouveau driver which was a disaster, see image-1 which is actually on half screen. I am surprised at the PupSnap image because the half screen image was blurred with odd colors and barely readable on my 1920X1080 monitor. PupSnap really cleaned up the image. I was able to install the nvidia driver using the ppm and after a reboot and running xorgwizard, the proper driver was installed. Recommend that you dump nouveau. Nvidia users are better off using nv or better yet the proper NVIDIA driver that is available in the ppm.

Using NVIDIA driver, 5.X.3.4.2.8 appears to be working fine.
image-1.jpg
 Description   
 Filesize   50.97 KB
 Viewed   525 Time(s)

image-1.jpg


Last edited by Jim1911 on Tue 17 Jul 2012, 20:24; edited 1 time in total
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3212
Location: Ontario

PostPosted: Tue 17 Jul 2012, 20:23    Post subject:  

I spent day redesigning Puppy Clock ---> version 0.4.0
http://www.murga-linux.com/puppy/viewtopic.php?t=73168

Note to pemasu : try and see if you like it better!
I put icon in package now
Make sure it is in the same category as ptiming.
I tested it in slacko and precise as well.

Version 0.4.0

1) redesigned interface to be more attractive
and fit in 480 pixel height

2) font size is calculated differently -->
only dpup will change the size to be a smaller fontsize

3) gtkdialog version is selected in different fashion

4) some changes of wording but new locales are not needed!!
Back to top
View user's profile Send private message 
Gnuxo

Joined: 09 Feb 2012
Posts: 365

PostPosted: Tue 17 Jul 2012, 20:32    Post subject:  

I'm still using version 2.5

I'm scared to upgrade to 2.8 since so many people are saying there's a X.org error.

I am in the Wayland IRC chat and they are saying that Wayland is ready for use.
I'm surprised that no one is even considering testing it as a Xorg alternative.

Since Dpup Exprimo is all about the experiments, I wonder if anyone could throw Wayland on it and see if things work.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 17 Jul 2012, 20:33    Post subject:  

Booted 5.X.3.4.2.8 on the Athlon XP box pfix=ram,nox......... chose the "nv" driver and got the desired 1440x900 resolution.

# report-video
Dpup Exprimo, version 5.X.3.4.2.8 on Tue 17 Jul 2012

Chip description:
0.0 VGA compatible controller
nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)
oem: NVidia
product: NV18 () Board Chip Rev A2

X Server: Xorg
Driver used: nv

X.Org version: 1.7.7
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 17 Jul 2012, 20:42    Post subject:  

gcmartin wrote:
James C wrote:
5.X.3.4.2.8 is a total no-go on my quad-core Nvidia box. Booted to 640x480 covering half of the monitor.Went to xorgwizard and tried "nouveau","nv" and "vesa" drivers (in that order) and was completely unable to get X started again. Didn't feel like doing much testing from a prompt so........ Smile
Can anyone recommend a boot-time startup parm to use to overcome this problem in 5X3428?

Thanks in advance.


Using pfix=nox and then choosing the "nv" driver works on both Nvidia boxes I've tried.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 17 Jul 2012, 20:44    Post subject:  

Booted pfix=ram,nox and chose "nv" on the quad and got the desired 1366x768 resolution.

# report-video
Dpup Exprimo, version 5.X.3.4.2.8 on Tue 17 Jul 2012

Chip description:
d.0 VGA compatible controller
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
oem: NVIDIA
product: MCP61 - mcp61-86 Chip Rev

X Server: Xorg
Driver used: nv

X.Org version: 1.7.7
dimensions: 1368x768 pixels (414x232 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#
Back to top
View user's profile Send private message 
Gnuxo

Joined: 09 Feb 2012
Posts: 365

PostPosted: Tue 17 Jul 2012, 22:33    Post subject:  

I'm trying 2.8 now and it seems slower then the others I've tried, for some reason.
Some tasks seem to take longer as well.

I'm wondering why that is.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 18 Jul 2012, 00:58    Post subject:  

Good morning everybody. It seems that it was rise and fall of nouveau. I think that I wont test more with nouveau. I rebuild the dpup exprimo asap without nouveau. The feedback is convincing.

Don570. Puppyclock-0.4 still causes flooding of broken pipe errors. You see them when you launch puppyclock in console and close it.
Pclock-0.2 does not cause broken pipe errors. Some change in code causes this.

Sorry folks of this nouveau test. But I wanted to see and read if it is any use in dpup exprimo. Not worth trying to get it working.

Nv driver works fine and there is nvidia proprietary driver in PPM and it is also easy to compile yourself by using getnvidia pet created by Shinobar.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 18 Jul 2012, 01:42    Post subject:  

Qupzilla-1.3.1 with Youtuber plugin has been uploaded to the repo.
http://smokey01.com/pemasu/pet_packages-exprimo/
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 18 Jul 2012, 07:08    Post subject:  

Dpup Exprimo 5.X.3.4.2.8 has been reuploaded. Only changes are that all the nouveau stuff has been removed. And I updated to Pfind-5.0.1.

Iso size reduced 1 Mb.

Download link for Dpup Exprimo 5.X.3.4.2.8:
http://smokey01.com/pemasu/DpupSqueeze5X/DpupExprimo5X3428/
Back to top
View user's profile Send private message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Wed 18 Jul 2012, 07:22    Post subject:  

Hi Pemasu,
Just installed the old Exprimo-5.X.3.4.2.8-SCSI - every thing worked as should do here.

I think the B43 bug is now well and truly squashed but just for reference here is pmodemdiag for 5.X.3.4.2.8

cheers.
pmodemdiag-20120718.tar.gz
Description  pmodemdiag for 5.X.3.4.2.8
gz

 Download 
Filename  pmodemdiag-20120718.tar.gz 
Filesize  35.92 KB 
Downloaded  73 Time(s) 
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 57 of 89 [1330 Posts]   Goto page: Previous 1, 2, 3, ..., 55, 56, 57, 58, 59, ..., 87, 88, 89 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1067s ][ Queries: 12 (0.0210s) ][ GZIP on ]