Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 23:15
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Precise Puppy RC2, October 20, 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 59 of 59 [875 Posts]   Goto page: Previous 1, 2, 3, ..., 57, 58, 59
Author Message
James C


Joined: 26 Mar 2009
Posts: 5970
Location: Kentucky

PostPosted: Tue 23 Oct 2012, 00:05    Post subject:  

Sage wrote:
JamesC: please advise where you get some of those superb wallpapers you use. Can't live with some of the awful things that've been appearing recently!


Courtesy of a special theme pack from Microsoft...... Smile

Tarred up a couple.....
wallpapers.tar.gz
Description 
gz

 Download 
Filename  wallpapers.tar.gz 
Filesize  1.33 MB 
Downloaded  549 Time(s) 
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4833
Location: GB

PostPosted: Tue 23 Oct 2012, 02:03    Post subject:  

Ha! Ha! Thanks a bunch, James.
Back to top
View user's profile Send private message 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Wed 24 Oct 2012, 13:21    Post subject: Re: Sys-info System Information icons  

bigpup wrote:
Precise RC1
Live CD
save file on CD

Sys-info System Information

The button to run Pupsysinfo is grayed out.
When mouse pointer is over button it says go to help to install program.
OK
After install of program Pupsysinfo the button icon is missing.
Several icons also missing on help window.
See picture.
Somehow the icons at /usr/share/icons/hicolor/ were left out of Barry's Pet.

Please install the latest version, currently sys-info-1.4.1-noarch.pet. That will fix the missing icons.

Get it here: http://www.murga-linux.com/puppy/viewtopic.php?t=60462

radky's PupControl or PupSysInfo is suggested but not required. Installing either one will enable the PupSysInfo button.

-TaZoC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send private message Visit poster's website 
greengeek

Joined: 20 Jul 2010
Posts: 2746
Location: New Zealand

PostPosted: Fri 23 Nov 2012, 15:33    Post subject: Re: Precise Puppy RC2, October 20, 2012
Subject description: highlight issue
 

BarryK wrote:
Billtoo wrote:
In highlightnotvisible.jpg I have highlighted the entire section but
only see the first line as highlighted.

I'm sorry, I cannot reproduce this. Whichever way I highlight a block of text, it is all highlighted. And it stays all highlighted, no matter how window focus changes.
I too have problems with highlighted text not being dark enough to see (except in a dark room). If I use Leafpad and highlight some lines of text the text stays black but the highlight background is a very pale (almost invisible) grey. If I then click onto another window I can see that the Leafpad text inverts to white, and the background highlight goes dark grey and is clearly visible. (of course it doesn't stay that way when I click back into Leafpad)

Possibly this effect of grey intensity varies from screen to screen and therefore does not present an issue for some people.

I am assuming that if I could change the specification for the "in focus background highlight" to a darker grey it would overcome the problem. Or maybe I need to change it so that highlighting INVERTS the colours, just as "out of focus background highlight" seems to do. Does anyone know where the exact colour/intensity is specified? (I'm guessing it's not a ROX setting as that wouldn't affect text colour within Leafpad would it?)

Changing to a different jwm theme does not seem to cure the issue for me.
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2746
Location: New Zealand

PostPosted: Fri 23 Nov 2012, 15:41    Post subject: Re: Precise Puppy RC2, October 20, 2012
Subject description: changed theme
 

Billtoo wrote:
I changed the theme to gradient gray and highlighing works now.
hot dog!
Sorry, my mistake. I was changing the jwm theme, and you meant the gtk theme. Changing gtk theme to "gradient grey" cures my highlight problem.

EDIT:It seems that my gtk theme had previously been set to "stark blueish" which causes the pale highlighting.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 59 of 59 [875 Posts]   Goto page: Previous 1, 2, 3, ..., 57, 58, 59
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0678s ][ Queries: 12 (0.0150s) ][ GZIP on ]