Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 11:35
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Abiword and missing libaspell.so.15
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
RSH


Joined: 05 Sep 2011
Posts: 2285
Location: Germany

PostPosted: Wed 28 Mar 2012, 16:27    Post_subject:  Abiword and missing libaspell.so.15
Sub_title: found a libaspell.so.15 version that seems to work fine
 

Hello.

Some months ago i did read somewhere in the forum about problems using abiword because of the missing libaspell15 lib. I found a libaspell15 that seems to work fine. I have installed it in my LazY Puppy and there is no further message of missing libs or anything like that.

I did try several versions. Some came along with much aspell stuff and didn't work and/or disrupt the system in many cases - some of them crashed libgc++ or libc++ (can't remember correctly)..

This attached pet runs now for a few days in my LazY Puppy and everything seems to be fine. The pet contains only two libs (libaspell.so.15.1.4, libpspell.so.15.1.4) and two symlinks (libaspell.so.15, libpspell.so.15) linked to those two libs.

I hope this will help to make the puppy abiword more stable.

RSH
libaspell15-0.60.6-10.pet
Description 
pet

 Download 
Filename  libaspell15-0.60.6-10.pet 
Filesize  313.26 KB 
Downloaded  858 Time(s) 

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2424
Location: near here

PostPosted: Thu 29 Mar 2012, 12:49    Post_subject:  

great work! have added to wiki http://puppylinux.org/wikka/AbiWord

I can confirm it appears to works in Slacko - the error is fixed.

---

I suggest it would be useful for people try reproducing errors they have encountered, but with the fix installed (running from terminal to check for errors)

Cool

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0386s ][ Queries: 12 (0.0037s) ][ GZIP on ]