Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 01:56
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
TVTUNER SAA7134 TV-PCB05
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
banicerub

Joined: 29 Mar 2012
Posts: 2

PostPosted: Thu 29 Mar 2012, 04:30    Post subject:  TVTUNER SAA7134 TV-PCB05
Subject description: howto
 

HI! I have a Sabrent TV-PCB05 PCMCIA tvtuner SAA7134.
With tvtime works fine in puppy slako (scaning is ok) but without sound.
What can i do to activate it?
Back to top
View user's profile Send private message 
banicerub

Joined: 29 Mar 2012
Posts: 2

PostPosted: Thu 29 Mar 2012, 07:28    Post subject: sabrent tv-pcb05  

no sound,
i try unmute line in from alsa mixer but nothing.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0338s ][ Queries: 11 (0.0039s) ][ GZIP on ]