Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Dec 2014, 19:21
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
audio in slacko 5.3.1
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Rarok

Joined: 24 Sep 2009
Posts: 7

PostPosted: Tue 01 May 2012, 14:17    Post_subject:  audio in slacko 5.3.1
Sub_title: audio driver zerschossen
 

Habe in meinem Puppy slacko 5.3.1 usb-installation den audio driver zerschossen. An meinem asus X53sj wird jetzt keine sound card mehr angezeigt. Es ist kein Ton mehr zu entlocken. Mit alsa-setup. lässt sich kein driver installieren. Gibts da noch Hilfe. Oder muss ich neu installieren?
Back to top
View user's profile Send_private_message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3982
Location: Kiel,Germany

PostPosted: Tue 01 May 2012, 14:30    Post_subject:  

Tja frugal oder normal ""FULL"" ??

Falls frugal sollte der oder die treiber noch in /initrd/pup_ro2/lib/modules/bla/bla zu finden sein .
Back to top
View user's profile Send_private_message Visit_website 
Rarok

Joined: 24 Sep 2009
Posts: 7

PostPosted: Tue 01 May 2012, 15:43    Post_subject:  

in initrd/pup_ro2/lib/modules/2.6.37.6/kernel/sounds gibts noch eine ganze Menge an verschiedenen Dateien und Ordnern darunter:
ac97_bus.ko, soundcore.ko
und in diversen Ordern viele weitere Dateien, die mit snd beginnen. Allerdings weiß ich nicht was ich damit machen soll. Die müssten ja irgendwo hin? Oder?

Die Version wurde per universal installer auf usb-flash installiert mit den Standardeinstellungen. Ich nehme an, das dies wohl eine frugal installation ist. Die Auswahl frugal oder full gab es beim Installationsprozess nicht.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0400s ][ Queries: 11 (0.0032s) ][ GZIP on ]