Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 04:53
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
audacity 2.0
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 3 Posts_count   Goto page: Previous 1, 2, 3 Next
Author Message
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Sun 13 May 2012, 20:22    Post_subject:  

the problem with my savefile is that i have a bunch of libs that i shouldn't have...
and i have lots of programs and other files that "corrupted" my savefile...
i've installed puppy arcade v5 pet and puppy arcade v8 sfs (by hand)...
and i need some emulators from puppy arcade v5 pet, but that pet is no longer available...
here is my idea:
i have qemu all configurated...
i can copy the files to another pen drive and run it, without needing to reboot and all that stuff...
i'll take care right now...
i tell you the results as soon as possible...

p.s.: if you can find me the pet, i'd appreciate by a lot!!!

_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Sun 13 May 2012, 21:29    Post_subject:  

darkcity wrote:
@espertalhao04

espertalhao04 wrote:
...
my advice is to create 2 pets:
one with the audacity bin and all the audacity files (as i got from ubuntu servers) and other with all the required libs...
...


This is what I've done see above- Audacity works for me on 5.29, Polarpup 005 and Slacko. But haven't tested without first installing jack.

@kevin bowers
did you test the Pets that I posted?


Sorry, I just finished reinstalling Puppy. Turns out I'd screwed up more than I thought, I somehow managed to lose a lot of libs. It gave me a good excuse to upgrade to LupuPlusLibre528 so it has a happy ending, but I don't think I'll be messing with Audacity 2 anymore, not for a long while anyway. Good luck with your endeavor(s)!
Back to top
View user's profile Send_private_message 
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Sun 13 May 2012, 21:37    Post_subject:  

i got a weird error too...
reinstalled puppy on another pendrive and one of the libs is with a weird compatibility error...
i cannot rely on my results...
i'll have to give up from this...
it seems that puppy arcade v5 (pet) and puppy arcade v8 (sfs) have some needed libs and i can't find which ones...
sorry guys...
if you really want to install audacity 2.0, go to ubuntu packages website and install every package and TRIPLE CHECK every lib that you have and every symlink...
in this case, we can present another disaster...
thanks god you had an happy ending...
in my case, i'd me f*cked!!!
i let my hard drive fall on the floor...
and i can't afford a new one...
but i'll buy a ssd later...

_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Mon 14 May 2012, 07:57    Post_subject:  

I got audacity 2 to work with jack also installed on Slacko, 5.29 and Polarpup 005, see post http://murga-linux.com/puppy/viewtopic.php?p=627268#627268 (haven't tested without jack)

@espertalhao04
which PET file are you looking for?

also, a useful way of checking what's going on in a savefile is is to boot a different savefile/ no savefile, then mount the savefile you wanna check. This will show you JUST what is in that savefile without the pupsfs/basesfs files.
If you wanna to see JUST what is in the pupsfs/basesfs file copy it and mount it, ie copy lupu528.sfs to lupu529-copy.sfs

for more info on the layered file system-
http://puppylinux.com/development/howpuppyworks.html

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Mon 14 May 2012, 20:26    Post_subject:  

thanks for your reply, but that doesn't work...
puppy 4.3.1 has a bug that when i start without savefile, it unmount the pendrive and can't find the main sfs: pup-431.sfs
it ALLWAYS does that...
i just really needed the puppy arcade v5 (pet) and i could give you 110% reliable results...
without that pet, i won't do nothing...
i've tryed to boot from another pendrive but i screwed it...
but i'll try again...
just one more time...
i hope to be able to make it run!!!

_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Tue 15 May 2012, 05:53    Post_subject:  

Puppy Arcade iso is here-
http://murga-linux.com/puppy/viewtopic.php?t=46639

but PET has gone, maybe start a thread requesting it, someone probably got it!

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Tue 15 May 2012, 10:57    Post_subject:  

Thank you a lot for your help but puppy arcade v5.(iso) is based in puppy 4.3.0
It has some charsets missing (and needed keyboard layouts, like pt-latin@euro)...
i had to use in english...
ive tested it some months ago...
it is a great idea to revert the changes on jwm and puppy itself, but i dont know if they would work or not..

_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Thu 17 May 2012, 12:07    Post_subject:  

update audacity post. make one package for convenience. works on slacko 531 (needed to include libjack)

http://murga-linux.com/puppy/viewtopic.php?p=627268#627268

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Thu 17 May 2012, 12:48    Post_subject:  

Sure, i'll do that
By the way, you can find libjack in my first pet...
But as soon as i get on my computer, i'll upload the pet and post here...
And i'll test it in a fresh install...

_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Thu 17 May 2012, 12:50    Post_subject:  

But first provide me the info and the steps you made to be able to run it
_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Thu 17 May 2012, 12:53    Post_subject:  

Cool, PM me when you get your computer sorted. Time for a break for me Twisted Evil
_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
espertalhao04

Joined: 11 May 2012
Posts: 70

PostPosted: Thu 17 May 2012, 13:19    Post_subject:  

I'm afraid it can take a few hours...
:s
but as soon as i have my results, i can tell you something...
wish me luck!!!

_________________
asus a6000: intel m 1.6ghz, 2gb ram ddr, no hdd, usb 2.0 pendrive running puppy linux 4.3.1
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 448
Location: GERMANY

PostPosted: Thu 17 May 2012, 13:24    Post_subject:  

Hi darkcity

your audacity pet also works in macpup 528 and Dpupexprimo too .

Thank you for your job ...... you made me happy ......
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3345
Location: Ontario

PostPosted: Thu 17 May 2012, 19:12    Post_subject:  

I tested it in Pemasu's Precise. Worked great.

http://murga-linux.com/puppy/viewtopic.php?search_id=2043712538&t=77697
Back to top
View user's profile Send_private_message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Sun 20 May 2012, 23:00    Post_subject:  

@darkcity,
tested your single .pet on another computer (not my daily-use machine!). It's running LuPu5.1 on a Celeron @1.3GHz w/ 2GB RAM.

Audacity opens and will load a sample file (2barks.wav). That's about as far as I got but it looks good. I haven't tried recording.

I have another netbook with an Atom and only 1GB RAM that has LuPuPlusLibre installed, when I get a chance I'll test Audacity 2.0 on it. Oddly enough it seems to do better with multimedia stuff than the Celeron does, it'll even run a USB TV stick under Windows 7.

For now it's time to prepare for another work week, no more playing with computers for a few days, pity me!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 3 Posts_count   Goto page: Previous 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0759s ][ Queries: 12 (0.0043s) ][ GZIP on ]