Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 29 Aug 2014, 16:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
kdenlive
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [12 Posts]  
Author Message
richardlce

Joined: 15 Apr 2012
Posts: 5

PostPosted: Mon 04 Jun 2012, 02:32    Post subject:  kdenlive
Subject description: What am I doing wrong
 

First post Confused Hardware is Samsung N130 netbook, System is Lucid Puppy 5.28
I have downloaded and installed kdenlive, it is in themultimedia menu, but click it nothing happens. Puppy says all libraries and dependencies are OK.
The download is a pet from the Forum, just left click to install, seemed simple which I need Exclamation .
Thank you for any help.
Richard
Back to top
View user's profile Send private message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Mon 04 Jun 2012, 03:04    Post subject:  

Sometimes terminal will show missing dependencies.
Go to Menu / Utility / Urxvt terminal emulator.
Type in kdenlive and hit Enter.
Back to top
View user's profile Send private message 
Ghost Dog


Joined: 27 Jan 2012
Posts: 108

PostPosted: Mon 04 Jun 2012, 03:20    Post subject:  

Is that the .pet from here?

http://murga-linux.com/puppy/viewtopic.php?t=75598

Because that's only for Slacko, not for Lucid.

BUT if it is that .pet, could you please upload it? Because the link in the thread is no longer working...


----------------------
Way of the Samurai
Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1470
Location: UK

PostPosted: Mon 04 Jun 2012, 05:13    Post subject:  

Hello Ghost Dog

Ghost Dog wrote:
...BUT if it is that .pet, could you please upload it? Because the link in the thread is no longer working...


That link for the .pet is working OK for me.
http://getstudio1337.com/stuff/kdenlive-0.8.3.pet.zip

CatDude
.

_________________

Back to top
View user's profile Send private message 
richardlce

Joined: 15 Apr 2012
Posts: 5

PostPosted: Tue 05 Jun 2012, 02:13    Post subject:  

Hi thanks dewbie, the response is
"symbol lookup error:kdenlive:undefined symbol ZNK12Qapplication 17 is sessionrestoredEv" or very similar, cut and paste wont work.
What do I do now?
The pet came from battleshooter /puppy/viewtopic.php?t=74615
WoulD I be better off getting the pet someware else?
Back to top
View user's profile Send private message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Tue 05 Jun 2012, 15:10    Post subject:  

richardlce wrote:
Quote:
Hi thanks dewbie, the response is
"symbol lookup error:kdenlive:undefined symbol ZNK12Qapplication 17 is sessionrestoredEv" or very similar.

I don't know how to translate that one.
(If it tells you a certain dependency is missing, that's much easier.)

Quote:
cut and paste wont work

You could also try shading the text, followed by right-clicking.
Or, shading followed by clicking the scroll wheel where you want the text to go.
(which won't work with Windows)

Quote:
WoulD I be better off getting the pet someware else?

You might also want to check here.
Back to top
View user's profile Send private message 
richardlce

Joined: 15 Apr 2012
Posts: 5

PostPosted: Wed 06 Jun 2012, 01:39    Post subject:  

Hi Dewbie, I tried every sort of click and it won't copy.
The link you suggested is the one I got it from in the first place so now we are going round in circles.
I shall do what most newbies do when Linux won't work, give up, and do something else. Life is too short...........
Back to top
View user's profile Send private message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Wed 06 Jun 2012, 02:09    Post subject:  

Quote:
The link you suggested is the one I got it from in the first place so now we are going round in circles.

That's a link to a Google page, which contains links to several versions of kdenlive.
Or did you even bother to look?
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1070
Location: Australia

PostPosted: Thu 07 Jun 2012, 00:25    Post subject:  

richardlce wrote:
Hi thanks dewbie, the response is
"symbol lookup error:kdenlive:undefined symbol ZNK12Qapplication 17 is sessionrestoredEv" or very similar, cut and paste wont work.
What do I do now?
The pet came from battleshooter /puppy/viewtopic.php?t=74615
WoulD I be better off getting the pet someware else?


Try replacing Qt with Qt4-4.8.0.

This fellow had the same problem as you and by replacing Qt with Qt4-4.8.0 it was fixed.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
richardlce

Joined: 15 Apr 2012
Posts: 5

PostPosted: Sun 10 Jun 2012, 02:32    Post subject:  

Hi Battleshooter,
I realised that VLC had Qt in it, so made a new Puppy and loaded Kdenlive on that, but now it vanishes when I load a file, when restarted the file has been loaded.
Looking at other Linux forums, this is an issue with running from USB flash sticks.
So could you please describe a Linus setup I can make where Kdenlive will be stable, as it seems to be the best vidio editor for my needs.
Thank you for your help,
Richard
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1070
Location: Australia

PostPosted: Sun 10 Jun 2012, 07:58    Post subject:  

The setup I normally use Kdenlive in is Lupu 528 in a frugal install.
I create the save file, and then reboot and then install the Kdenlive pet. Nothing else I use has Qt with it so there are no clashes or Qt related errors for me.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
richardlce

Joined: 15 Apr 2012
Posts: 5

PostPosted: Mon 11 Jun 2012, 01:27    Post subject:  

Hi Battleshooter,
Thanks for that advice, I will do a "frugal install", I have not done one before, but it seems the only way forward.
Thanks again,
Richard
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [12 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0657s ][ Queries: 11 (0.0049s) ][ GZIP on ]