Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 07:16
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wine .PET
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
bark_bark_bark

Joined: 05 Jun 2012
Posts: 839
Location: USA

PostPosted: Wed 06 Jun 2012, 21:55    Post_subject:  Wine .PET
Sub_title: no .exe files load
 

I hope it's not me. I installed Wine the correct way, but I have a problem loading .exe files... they don't load.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3972
Location: World_Hub

PostPosted: Thu 07 Jun 2012, 08:45    Post_subject:  

Rt-clk any executable you'd like Wine to run and set it's run action. Try again..
Back to top
View user's profile Send_private_message 
davids45


Joined: 26 Nov 2006
Posts: 652
Location: Chatswood, NSW

PostPosted: Fri 08 Jun 2012, 02:09    Post_subject:  

G'day,

Could be a wine installation problem. Or .sfs. Are you using a Full or Frugal Pup?
Which version of wine (which .sfs or .pet - green-dome's all work for me) and which Pup?

In the Utility menu, do you see a number of basic windows-like programs appear as options after you have wine apparently running?

How many .exe programs have you tried - some will not run but many will, particularly with the later wine version pets/sfs.

Make sure you add the correct gecko engine (now with a .msi extension) to /usr/share/wine/gecko as some programs need this once the set-up process is actually running.

David S.
Back to top
View user's profile Send_private_message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 839
Location: USA

PostPosted: Fri 08 Jun 2012, 13:43    Post_subject:  

I used the .pet, yes i see the items in the utility, I tried firefox.

But firefox now works, same as flash player (installing through install missing plugins) and Java. I like the Windows version of firefox better.

So now I got it to load .exe files. Now I heard you can use windows visual styles (am I right), so I tried loading an official xp visual style but it didn't work (and I know it doesn't need a uxtheme.dll patch). What am I doing wrong?
Back to top
View user's profile Send_private_message 
Artie


Joined: 04 Oct 2005
Posts: 446
Location: Norway

PostPosted: Fri 29 Jun 2012, 06:36    Post_subject:  

Can someone point me to the latest version of a wine pet/sfs please?
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
ICQ 
Makoto


Joined: 03 Sep 2009
Posts: 1798
Location: Out wandering... maybe.

PostPosted: Fri 29 Jun 2012, 06:57    Post_subject:  

Keep an eye on this post - green_dome keeps it up-to-date with all the recent stable and development packages, more or less.
_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
Artie


Joined: 04 Oct 2005
Posts: 446
Location: Norway

PostPosted: Fri 29 Jun 2012, 07:01    Post_subject:  

Thanks I must have missed that thread in my search.
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
ICQ 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0493s ][ Queries: 11 (0.0052s) ][ GZIP on ]