Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 06:28
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
GetFlash not working
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Boray

Joined: 21 Jun 2012
Posts: 1

PostPosted: Thu 21 Jun 2012, 07:09    Post_subject:  GetFlash not working  

Hi!

I'm trying out the ubuntu compatible version.

When starting Internet->GetFLash Install Flashplayer it says "Unable to contact the server, please check your internet connection". Is the server down? Internet is working just fine. Writing this in Opera on it right now.

Anders
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1820
Location: Out wandering... maybe.

PostPosted: Thu 21 Jun 2012, 13:48    Post_subject:  

Adobe has changed the URLs to download the Flash updates, which is why GetFlash returns that error.

I don't know about Ubuntu-compatible versions, but the original has been updated to handle the issue: http://murga-linux.com/puppy/viewtopic.php?t=74491

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2672
Location: USA

PostPosted: Thu 21 Jun 2012, 14:25    Post_subject: Re: GetFlash not working  

Boray wrote:
Hi!

I'm trying out the ubuntu compatible version.

When starting Internet->GetFLash Install Flashplayer it says "Unable to contact the server, please check your internet connection". Is the server down? Internet is working just fine. Writing this in Opera on it right now.

Anders


I typically just follow the instructions here, and do the manual upgrade:

http://puppylinux.org/wikka/libflashplayer

Basically, just unpack the tar, and drag libflashplayer.so to the folder /usr/lib/mozilla/plugins/ (that should fix it).

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0409s ][ Queries: 11 (0.0037s) ][ GZIP on ]