Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 14:46
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Where can I find a QT .pet?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
bark_bark_bark

Joined: 05 Jun 2012
Posts: 834
Location: USA

PostPosted: Fri 29 Jun 2012, 07:38    Post_subject:  Where can I find a QT .pet?
Sub_title: I used search first, but no luck
 

Where can I find a pet for the latest QT?
Back to top
View user's profile Send_private_message 
`f00


Joined: 06 Nov 2008
Posts: 809
Location: the Western Reserve

PostPosted: Fri 29 Jun 2012, 09:45    Post_subject:
Sub_title: repo
 

ibiblio has some packages (there may be more recent like 4.8.0 elsewhere, check compatibility)

for puppy4** (somewhat old)
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/qt4-4.3.2.pet

for wary5** (only 9M)
http://distro.ibiblio.org/quirky/pet_packages-wary5/qt4-4.5.3-1-w5.pet

for slacko (larger pkgs..)
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/qt-everywhere-opensource-src-4.7.3-i686.pet
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/qt_all-4.7.3.sfs

dunno about lucid Neutral
Back to top
View user's profile Send_private_message 
muggins

Joined: 20 Jan 2006
Posts: 6688
Location: lisbon

PostPosted: Fri 29 Jun 2012, 20:16    Post_subject:  

Don't know if they're compatible with whichever pupversion you're using, but Pemasu has these:

http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-basic-with-qtwebkit-dpup.pet
http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt_DEV-4.8.0-basic-with-qtwebkit-dpup.pet
Back to top
View user's profile Send_private_message 
mankand007

Joined: 12 Jul 2012
Posts: 16

PostPosted: Fri 13 Jul 2012, 13:28    Post_subject:  

I installed qt 4.8 from Saluki ppm.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0461s ][ Queries: 11 (0.0044s) ][ GZIP on ]