Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 04:23
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
WaryPuppy 5.3 not detecting my TL-WN722N (Wireless N USB)
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
MAL22

Joined: 05 Jul 2012
Posts: 3

PostPosted: Thu 05 Jul 2012, 14:01    Post_subject:  WaryPuppy 5.3 not detecting my TL-WN722N (Wireless N USB)  

I am currently trying to have Puppy detect my USB wireless adapter, I tried wrapping XPs drivers with no success so i'm running out of solutions. Help me!
Back to top
View user's profile Send_private_message 
alphadog


Joined: 07 Dec 2010
Posts: 95
Location: Deepest Wiltshire UK

PostPosted: Thu 05 Jul 2012, 14:22    Post_subject:  

Have you tried this? http://www.puppylinuxforum.org/thread-258.html
Might work. Reading around other forums it seems that particular model looks pretty unsupported unfortunately.

_________________
Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown
Back to top
View user's profile Send_private_message 
MAL22

Joined: 05 Jul 2012
Posts: 3

PostPosted: Thu 05 Jul 2012, 14:34    Post_subject:  

Well i also have a tl-wn422G that could maybe work. I'll go check that link.

EDIT: Great! I was happening to be looking for that driver without any luck. Thanks bud. you're a life savior. Going to install it now ;D
Back to top
View user's profile Send_private_message 
MAL22

Joined: 05 Jul 2012
Posts: 3

PostPosted: Thu 05 Jul 2012, 14:49    Post_subject:  

This is bad. WaryPuppy isn't listed as supporting that Wlan even with the firmware included. What am I going to do. If I remember... SlackoPuppy recognized it at first boot and right away.
Back to top
View user's profile Send_private_message 
alphadog


Joined: 07 Dec 2010
Posts: 95
Location: Deepest Wiltshire UK

PostPosted: Fri 06 Jul 2012, 14:19    Post_subject:  

See here http://www.murga-linux.com/puppy/viewtopic.php?t=66495&sid=b46d90ddc43ad9b5cc8cc3c293257d5a. Have you tried using the search features? I always use the second entry under SEARCHING in the "Beginners" section.
_________________
Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0490s ][ Queries: 11 (0.0127s) ][ GZIP on ]