Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 02 Aug 2014, 05:16
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
1366 x 768 has stretched icons
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
azstew

Joined: 23 Jul 2008
Posts: 70
Location: Apache Junction, Arizona

PostPosted: Sat 04 Aug 2012, 14:22    Post subject:  1366 x 768 has stretched icons
Subject description: Need a Puppy
 

New Quad core lenovo 4 GB ram.

I tried a few pups, and none would display 1366 x 768 properly. Icons are elongated.

Is there a puppy that works ootb? Or is there a pet fix.

I tried both search here and at wellminded, but failed to find a solution.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1638
Location: wales

PostPosted: Sat 04 Aug 2012, 15:54    Post subject:  

hi aztew,

installing your graphic drivers should fix this.

alternatively you could try saluki

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 04 Aug 2012, 20:18    Post subject:  

I thought also that it might be due to vesa driver. I have 1366x768 and I havent had distortion problems with intel driver but vesa driver provided screen has not been nice.
Back to top
View user's profile Send private message 
azstew

Joined: 23 Jul 2008
Posts: 70
Location: Apache Junction, Arizona

PostPosted: Sun 05 Aug 2012, 12:16    Post subject:  

Thx!

I'll try reinstalling the driver from ATI instead of quickpet.
And I'll give saluki a spin
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0519s ][ Queries: 11 (0.0158s) ][ GZIP on ]