Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 03:18
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Slacko 5.4 - FINAL 2 Dec 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 49 [730 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 47, 48, 49 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5450
Location: Kentucky

PostPosted: Sat 01 Sep 2012, 00:59    Post subject:  

Tweaking......
Slacko Beta.png
 Description   
 Filesize   246.99 KB
 Viewed   1041 Time(s)

Slacko Beta.png

Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Sat 01 Sep 2012, 01:01    Post subject:  

James C wrote:
Tweaking......
...as you do Smile
_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Sat 01 Sep 2012, 02:42    Post subject:  

http://www.murga-linux.com/puppy/viewtopic.php?p=645086#645086

Found an interesting, and small enough to download, benchmark tool for GL.

Second post of the topic (link above)

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
LateAdopter

Joined: 27 May 2011
Posts: 136
Location: Reading UK

PostPosted: Sat 01 Sep 2012, 06:29    Post subject:  

Hello 01micko

I think the vblank sync mode is configured differently for the proprietary drivers, but they seem to default to OFF anyway.

The vblank_mode variable probably only works with the xorg driver.

The Xorg drivers seem to default to ON

You normally need it ON for playing Video because it helps the player to avoid tearing etc. But media players can normally configure the parameter themselves.

I don't know about games, but they probably configure it for themselves, as well.

With my RS880G integrated graphics on fd64 600 as an example, glxgears does:

60 with xorg r600g default
900 with xorg r600g vblank_mode=0
3500 with AMD fglrx default. (Catalyst 12.4)

I don't have a 32 bit Puppy with up to date Xorg and fglrx to compare.

Precise does:
800 with xorg r600g vblank_mode=0

So 32 bit is not much slower on this test.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8562
Location: Stratford, Ontario

PostPosted: Sat 01 Sep 2012, 07:43    Post subject: Re: Slacko - next cycle -beta
Subject description: based on upcoming Slackware-14.0
 

01micko wrote:
cups rolled back to 1.4.8 (wary version) with rcrsn51's ghostscript and Slackware's gutenprint-5.2.9,

A few quick print/scan tests all look good.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Sat 01 Sep 2012, 07:50    Post subject: Re: Slacko - next cycle -beta
Subject description: based on upcoming Slackware-14.0
 

rcrsn51 wrote:
01micko wrote:
cups rolled back to 1.4.8 (wary version) with rcrsn51's ghostscript and Slackware's gutenprint-5.2.9,

A few quick print/scan tests all look good.

Whew!

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 8562
Location: Stratford, Ontario

PostPosted: Sat 01 Sep 2012, 07:54    Post subject:  

Quote:
Whew!

Is there a Libre/Open Office ready for this version? That's probably the best test vehicle.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Sat 01 Sep 2012, 08:01    Post subject:  

This folder contains Apache Open Office 3.4 and LibreOffice 3.6, both xz compressed. I have used Libre but not Open. They should work.

There is also a gimp-2.8 sfs there for anyone interested.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 1935
Location: Ontario Canada

PostPosted: Sat 01 Sep 2012, 10:43    Post subject: Slacko - next cycle -beta  

Manual frugal install to the hard drive.

Slacko Puppy, version 5.3.5.3 on Sat 1 Sep 2012

Chip description:
0.0 VGA compatible controller
Silicon Integrated Systems [SiS] 65x/M650/740 PCI/AGP VGA Display Adapter
oem: SiS
product: 6325 1.05.00

X Server: Xorg
Driver used: sis

X.Org version: 1.12.3
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

Computer
Processor mobile AMD Duron(tm)
Memory 708MB (93MB used)

OpenGL
Vendor VMware, Inc.
Renderer Gallium 0.4 on softpipe
Version 2.1 Mesa 8.0.4
Direct Rendering Yes

# glxgears
38 frames in 5.0 seconds = 7.528 FPS
47 frames in 5.0 seconds = 9.380 FPS
43 frames in 5.1 seconds = 8.503 FPS

It plays videos in vlc well, I can watch video at channels.com but I
couldn't get a screenshot, it shows up as a big black square when a
video is playing.
Google Earth runs, in super slo mo, unuseable actually.
screenshot.jpg
 Description   
 Filesize   23.96 KB
 Viewed   809 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Sat 01 Sep 2012, 11:31    Post subject:    

Great, everything appears to be working fine. Latest nvidia driver was installed using getnvidia-0.7.pet and it's working fine. HP printer/scanner is working great.

Only one problem, pemasu's Bibletime 2.9.1, here installs, however it doesn't work from the menu or the desktop file. It executes fine from a prompt with this message:
Code:
# bibletime
bibletime: /usr/lib/libcurl.so.4: no version information available (required by /usr/lib/libsword-1.6.2.so)
#
I had same problem with an earlier Exprimo, and pemasu said "I suspect that /etc/profile.d qt location definition has something to do with it." He did correct the problem.

Cheers, Very Happy
Jim
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Sat 01 Sep 2012, 11:53    Post subject:  

Nice to see the message about FlashP & AMD, but .228 wouldn't load from the 5.3.5.3 menu list, had to go to the PPM upon redirection message. Couldn't find it there either, so used a previous d/l. That loaded OK. Only problem is that unlike all previous FP/Slacko combos - it doesn't work; no failure messages either this time. Sorry, mick!
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 1935
Location: Ontario Canada

PostPosted: Sat 01 Sep 2012, 13:22    Post subject: Slacko - next cycle -beta
Subject description: vlc-2.0.3 pet
 

I made a new vlc-2.0.3 pet for slacko 5353 beta, the download link for it is:

http://www.datafilehost.com/download-4ab3b9f8.html

You will need qt as well, the qt-482 pet at this link works with it:

http://www.datafilehost.com/download-97ac889a.html
vlcscrn3.jpg
 Description   
 Filesize   60.92 KB
 Viewed   725 Time(s)

vlcscrn3.jpg

vlcscrn2.jpg
 Description   
 Filesize   37.99 KB
 Viewed   719 Time(s)

vlcscrn2.jpg

Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Sat 01 Sep 2012, 13:41    Post subject:  

Boot to desktop using live cd ok

Frugal install to hard drive - boots ok

Full install to hard drive gives following error:
slacko5.3.5.3.jpg
Description 
jpg

 Download 
Filename  slacko5.3.5.3.jpg 
Filesize  59.34 KB 
Downloaded  108 Time(s) 

Last edited by majorfoo on Sat 01 Sep 2012, 13:55; edited 2 times in total
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 01 Sep 2012, 13:48    Post subject:  

01micko wrote:
James

Can you try export vblank_mode=0 then glxgears please? I am thinking that nouveau has progressed to the point that it is now better than the proprietary nvidia driver, at least on older cards anyway. It is on my Vanta.

TIA


On Precise with my intel MSI:
Changed xorg.conf "Swapbuffer" to "Swapbuffer" "Off",
and it had same effect as vblank mode=0.

Did get a very verbose kernel panic when rebooting
though.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 01 Sep 2012, 13:52    Post subject:  

Sorry; double post.
Last edited by rjbrewer on Sat 01 Sep 2012, 14:16; edited 1 time in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 49 [730 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 47, 48, 49 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0753s ][ Queries: 12 (0.0091s) ][ GZIP on ]