Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 02:49
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Transmission crashes
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
firak

Joined: 14 Apr 2008
Posts: 174

PostPosted: Thu 06 Sep 2012, 10:15    Post_subject:  Transmission crashes
Sub_title: Whith no message error
 

Transmission crashes

Whith no message error

Now is happening freqently now to me– every 5 minutes. Is non ok.
This kind of problem did happened whit less frewency in the past. Bu now is too much.
Is somebody have an idea what can be the reason?

Now. Im runnig under macpup528 , the version of Torrent is 2.31 .

If I remuve all the torrents, it does not crash.
If I add some torrents, and pause them all, it still crashes.
If I add one torrent and start it. It crashes.

The problem does not depend from what kind of torrent I open in “Transmission”, I try singe different ones .

Some suggestions please.
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1883
Location: wales

PostPosted: Thu 06 Sep 2012, 17:29    Post_subject:  

hi firak,

if you have a frugal install,

in transmission preferences, have you set BOTH the download folder AND the 'keep incomplete torrents in' folder to somewhere outside the savefile?

as your savefile maybe getting too full

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
firak

Joined: 14 Apr 2008
Posts: 174

PostPosted: Fri 07 Sep 2012, 02:52    Post_subject:  

666philb, pottingn the folderrs outside the pupo save, I already did from the beghining,
this is not now the problem.
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1883
Location: wales

PostPosted: Fri 07 Sep 2012, 03:07    Post_subject:  

have you tried running transmission from a terminal?
Code:
transmission-gtk
then try and make it crash, hopefully the terminal will display some info.
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
firak

Joined: 14 Apr 2008
Posts: 174

PostPosted: Fri 07 Sep 2012, 15:37    Post_subject:  

666phil,
running from teminal, this is the error:
sh-4.1# transmission-gtk
Segmentation fault
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1883
Location: wales

PostPosted: Fri 07 Sep 2012, 15:56    Post_subject:  

might be worth trying one of the other versions that are in the PPM
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
firak

Joined: 14 Apr 2008
Posts: 174

PostPosted: Sun 09 Sep 2012, 11:42    Post_subject:  

666philb

Now is working.
I update the block list ( is it possiblethat some triky remote tracker cause the problem?)
and - I restore the lintening port to 51413 .
so isseemms to be ok, witout reistalling anew versione of transmission.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0490s ][ Queries: 11 (0.0064s) ][ GZIP on ]