Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 06:25
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Request: LILO-package as pup or pet
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Monson


Joined: 25 May 2008
Posts: 28
Location: Germany

PostPosted: Tue 11 Sep 2012, 19:10    Post subject:  Request: LILO-package as pup or pet
Subject description: Preferred: suitable for puppy 4.xx, Desparate: any X86 version compatible will do
 

This is my first request, I hope I do everything correct, I copied from a previous post Wink

Does anyone have an older lilo.pet laying around or can anyone make a working .PET package of this app (complete package including all dependencies):

http://lilo.alioth.debian.org/index.html

Preferably a .PET package that works on Puppy 4.2.x, best 4.x.
I'm desparate, I'll even be happy with an older version compatible to puppy 2.x, 3.x, but it should work in puppy 4.x.

I'm used to using lilo, never change a running system!
I've already accidently killed my partitions on another laptop using grub, so no thanks to grub.

See my thread: WANTED: LILO-package for puppy v4.21 in Filesystem

_________________
DE:Wer nicht wa:hlt, hat nichts zu melden/maulen. EN:Those not voting have nothing to say/moan about.
Puppy 4.21; CD2HDD; AMD64 & X86. Slow: Laptop x86-PI@133MHz-64mb RAM (modded Puppy); Fast:Laptop AMD64X2@2.2GHz-4gb RAM.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0363s ][ Queries: 11 (0.0034s) ][ GZIP on ]