Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 09:14
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
problems with the browsers!
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
shoutcrown

Joined: 12 Mar 2011
Posts: 85

PostPosted: Sun 16 Sep 2012, 11:53    Post_subject:  problems with the browsers!
Sub_title: searching big pictures...
 

hello!

I am using slacko 533 in dell latitude c600, and I usually use seamonkey, firefox, and google chrome (all of them were installed through puppy package manager). also i usually have installed: aria2, uget, vlc, unrar, foxit reader, libreoffice, testdisk, cryptkeeper, xtile, prboom, zsnes, gtk-youtube-viewer, rtmpdump, vlc-gtk, etc.

there is no problem searching information using google, yahoo, etc. (I "always" search information), so I didn't realize that there is a problem when I try to search only pictures (for example more than 1024x768), I mean I can advance for a moment (watching some of the pictures), but after that the brower "hung" and I can't advance again (no matter if I wait so long...), also the task bar shows in that moment, that use of ram increase too much and fast.

this problem has happened in full installation as in frugal installation, so I don't know what is the reason.

also I am using ubuntu 10.04.4 lts (with the same programs...) and I never had this problem (this version of ubuntu works very good and trust me I never had such a problem...!)

can anybody tell a solution to fix that problem with the browsers in slacko 533?
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5392
Location: Charleston S.C. USA

PostPosted: Sun 16 Sep 2012, 13:05    Post_subject:  

Concerning Firefox:
I assume you are doing this by using Google Images.
If you do a Google search for Firefox hangs using Google images,
there are all kinds of ideas about what is causing problem.
Make sure you have latest version of Firefox 15.0.1
Quote:
also the task bar shows in that moment, that use of ram increase too much and fast.

Because Puppy runs totally in ram, it is probably the browser cache filling up ram.
For frugal installs, browser cache can fill up the save file. If you move the browser cache outside the save file, it should help. A good place is /mnt/home

For Firefox you could try this:
http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5392
Location: Charleston S.C. USA

PostPosted: Sun 16 Sep 2012, 13:13    Post_subject:  

Some of the info here may help you.
Keep your savefile slim and healthy
http://murga-linux.com/puppy/viewtopic.php?t=62110

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
shoutcrown

Joined: 12 Mar 2011
Posts: 85

PostPosted: Sun 16 Sep 2012, 16:18    Post_subject: problems with the browsers!
Sub_title: seamonkey, firefox, google chrome
 

hi bigpup!

I only found a deb package from sourceforge..., unfortunately firefox 15.0.1 still has the same problems... (no matter if I run firefox in safe mode)

anyway thanks!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0452s ][ Queries: 11 (0.0030s) ][ GZIP on ]