Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 01:46
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[RESOLU]Petit soucis avec JRE-1.6.0.22.pet
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Trekkrist

Joined: 17 Sep 2012
Posts: 2

PostPosted: Tue 18 Sep 2012, 04:06    Post subject:  [RESOLU]Petit soucis avec JRE-1.6.0.22.pet  

Bonjour, j'ai réussi à mettre mon Toutou 4.3.1 sur un EeePc 900, j'ai télécharger le JRE sur le lien donné par ASRI Education, j'ai fait une installation frugale, même le Grub4dos fonctionne pour le boot Laughing
Il y a un truc qui m'échappe, j'utilise un logiciel "JMRI" Decoder pro, c'est pour les trains miniatures, qui tourne avec Java, en principe on decompact le zip dans un répertoire de son choix (après instal de JRE) et on clique sur le fichier et roule ma poule, du moins c'est comme cela que ca marche quand je suis en liveCD , le soucis est que cela ne marche pas avec Toutou installé sur mon disque dur
EDIT petit complément, j'ai fait "propriétés" des java = en livecd , vrai répertoire:/initrd/mnt/dev_save, propriétaire, groupe :root, root taile:105 Mo, avec install DD propriétaire, groupe : root,root taille: 58Mo
je ne comprend pas ce qui se passe
Merci

Last edited by Trekkrist on Tue 18 Sep 2012, 05:04; edited 1 time in total
Back to top
View user's profile Send private message 
Trekkrist

Joined: 17 Sep 2012
Posts: 2

PostPosted: Tue 18 Sep 2012, 04:55    Post subject: J'ai trouvé  

Bonjour, ça y est ça marche en fait je n'avais pas assez de place sur mon disque dur pour que JRE s'installe entièrement, cependant je ne comprend pas pourquoi Toutou prends autant de place
J'ai 2 disques (4 et 8 Go) sur le 4 j'ai mis un swap de 512 Mo puis un ext3 de 1Go pour Toutou et le reste libre pour mes dossiers, mais Toutou me remplit 900 Mo a lui seul (111 Mo pour ttl-431.sfs et 792 Mo pour ttlsave.2sfs) est ce normal?
j'ai donc agrandi ma partition pour Toutou
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0462s ][ Queries: 11 (0.0088s) ][ GZIP on ]