Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 05:26
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Vlc player do not work..[Solved]
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
olewilly


Joined: 16 Jan 2006
Posts: 245
Location: sonderborg, dk

PostPosted: Tue 18 Sep 2012, 04:41    Post_subject:  Vlc player do not work..[Solved]  

Hi

My vlc player does not work anymore nor does the gnome player.
An avi file which was ok previously only produce the sound and a message comes up saying that no suitable decoder module was found Question

OW

PS: Running Puppy Lucid on an old Compaq Deskpro EN from 2000 with 384mb pc133 sd ram.

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send_private_message 
olewilly


Joined: 16 Jan 2006
Posts: 245
Location: sonderborg, dk

PostPosted: Tue 18 Sep 2012, 15:20    Post_subject:  

I did a reinstall of mplayer. - That made vlc running again Rolling Eyes

OW Very Happy

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0355s ][ Queries: 11 (0.0036s) ][ GZIP on ]