Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 10:26
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Volume control in tray do not work
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
olewilly


Joined: 16 Jan 2006
Posts: 236
Location: sonderborg, dk

PostPosted: Wed 26 Sep 2012, 08:33    Post subject:  Volume control in tray do not work  

Hi

Though I have run the alsa sound wizard, and I have sound, but the little
loudspeaker icon in the tray have no effect on the the sound. I have to use the alsamixer or gnome alsa mixer to regulate the volume Question

OW

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3368
Location: Oregon

PostPosted: Wed 26 Sep 2012, 08:41    Post subject:  

It would help to know what version of Puppy you are having the problem with.
Also, posting it in the BUGS thread for that version of Puppy keeps things neat and brings it to the developer's attention.
Back to top
View user's profile Send private message 
olewilly


Joined: 16 Jan 2006
Posts: 236
Location: sonderborg, dk

PostPosted: Wed 26 Sep 2012, 09:33    Post subject:  

8-bit

I am using Puppy Lucid 528.005.on Pentium III (Coppermine) Audio Intel 82801BA

OW

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send private message 
olewilly


Joined: 16 Jan 2006
Posts: 236
Location: sonderborg, dk

PostPosted: Wed 26 Sep 2012, 09:53    Post subject:  

Hi 8-bit

Seems to be ok again. I maybe have forgotten to enable the tray icon. Embarassed

OW Very Happy

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1696
Location: wales

PostPosted: Wed 26 Sep 2012, 09:59    Post subject:  

hi olewilly

right click on the volume icon and choose the config option.

This should bring up some options where you can set colours etc. ..on one of the tabs theres an option where you can choose which soundcard retrovol uses.

I think the default is 0. If so, try changing it to 1.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0425s ][ Queries: 11 (0.0032s) ][ GZIP on ]