Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 16:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Carolina - 1.2
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 92 of 102 [1529 Posts]   Goto page: Previous 1, 2, 3, ..., 90, 91, 92, 93, 94, ..., 100, 101, 102 Next
Author Message
edoc


Joined: 07 Aug 2005
Posts: 4388
Location: Southeast Georgia, USA

PostPosted: Sun 27 Jul 2014, 22:35    Post subject:  

Wait ... did I want the Flash Preferences 11.2.202.304 pet or theother Flash 11 pet?

I ran the plain 11 rather than Preferences & nbow Slimboat is unstable.

It's been a long day ...

I'll load a fresh install of Carolina 1.2 & Slimboat & begin clean in the morning.

Praying you get that HDD mess sorted simple & soon.

David

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602

Last edited by edoc on Sun 27 Jul 2014, 22:49; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
battleshooter


Joined: 14 May 2008
Posts: 1111
Location: Australia

PostPosted: Sun 27 Jul 2014, 22:40    Post subject:  

Errgh, that's awful, I'm with Edoc, what a nightmare. I don't suppose the hard drive is recoverable at all? I once had a hard drive that I thought was completely dead but forum member Aitch helped me get that thing back to life and I was able to recover the files. Another time I had a hard drive crash it was just a faulty jumper.

Anyway, my sympathies. I hope you didn't lose any personal data as well, that can be harder to replace than project files. Sad

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1472
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Sun 27 Jul 2014, 23:32    Post subject:  

@battleshooter,

The drive was iffy to begin with, I would lose it occasionally, now it just clicks with power applied, it's 1.5TB that was failing, so SMART say's, not to worry, I have a few more pc's, but this was the best one to work on with 4gigs of ram and a nvidia graphics card, I'm running on it now with a USB flash and Carolite, the windows drive I can now access but it gives blue screen of death booting, at lest I can retrieve my music, I'll save what I can on my 1.5TB network drive. Smile

_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1111
Location: Australia

PostPosted: Wed 30 Jul 2014, 04:40    Post subject:  

Glad to hear it's not a total loss. And you have a few alternate machines available as well. Good luck with the salvage operation Wink
_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 86
Location: Pickering, ON Canada

PostPosted: Wed 30 Jul 2014, 10:31    Post subject: Desktop has disappeared  

I was thinking of using Carolina on my parent-in-laws PC to replace XP and was attempting to see how I could set up Carolina to make the transition easy for them. I was attempting to create a launcher for thunar on my desktop to open in a particular folder.

I entered the name, command (thunar) and the folder start in. When I attempted to save this new launcher, the desktop flashed a bit then went to an all grey screen with no icons displayed. My 2 xfce-4panel's are still displayed and functional. Any mouse clicks on the grey screen have no effect.

I have restarted X Windows, Exit to prompt and restarted xwin and rebooted but still have the grey screen.

I have no idea how to get the desktop back, other than starting from scratch again . Any assistance greatly appreciated.
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1020
Location: South of Belgium

PostPosted: Wed 30 Jul 2014, 14:02    Post subject: Re: Desktop has disappeared  

Hi Terry,
Terry H wrote:
...I have restarted X Windows, Exit to prompt and restarted xwin and rebooted but still have the grey screen...


Your description could let assume the jwmtaskbar is displayed, isn't?
You might first try to open a terminal (if possible) and there type
Code:
#fixPuppyPin


I also got the same problem and could repair doing as explained hereunder.
http://murga-linux.com/puppy/viewtopic.php?p=617675

Other threads related to «lost icons» (just google the puppy wiki search typing «lost icons» in the search field to browse all issues and related posts --> you might well find a fix )

I also had the case where all the /root/unhidden_folders were suddenly erased after installing a new pet. Among them the /root/Choices has been deleted. Upon boot, a message complained about missing /root/Choices directory and PuppyPin not found.
To fix, i just copied the missing folders from /initrd/pup_ro2/root/missing_folders into /root/, restart X and «voilà!».

HTH
greetings
Charlie
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 86
Location: Pickering, ON Canada

PostPosted: Wed 30 Jul 2014, 14:40    Post subject:  

charlie6, thanks for your reply. Everything else was working fine, just my desktop was missing.

My problem has now fixed itself. I had to go out, so I shutdown the laptop rather than rebooting as I did previously. When I just booted it up now, the desktop decided to re-appear.



Edit: I just re-did the create launcher, which caused my issue. It worked without issue this time.

Further edit: As a test I did it again, this time the desktop disappeared again. The difference appears, if I create a launcher on the desktop without assigning an icon, it causes a problem that the desktop somehow crashes.

I presently have a grey desktop, without icons displayed. My 2 panels are still displayed and functional. I have shutdown and done a clod boot, but this time it has not rectified the issue.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1472
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Thu 31 Jul 2014, 02:59    Post subject: Nomacs 2.0.2
Subject description: Image viewer
 

Updated nomacs to version 2.0.2

Get it from the PPM.

version 2.0.0
nomacs now supports plugins (windows only for now)
Recent Files/Folders on start-up
Threaded file loading/saving
UPnP support that allows for detecting nomacs in WLAN networks
Remote control via WLAN/LAN
Fading for fullscreen/slideshow
Option for syncing all actions
Auto file updating (without locks)
Full exif support on linux (fixes issue #192)
White list to automatically connect with your computers
Gamma correction on down sampling (fixes #322)
New (improved) cacher
Improvements in the Thumbnail Preview


version 2.0.2 fixes
portable version always keeps settings (settings are not written to the registry anymore)
plugin download for nomacs portable
AppData is not written to home directory (sorry for that, you can delete this folder without any side effects)
layout fixes in recent folders/files
translation updates fixed
thumbnail saving fixed
nomacs-2.0.2.jpg
 Description   
 Filesize   32.29 KB
 Viewed   528 Time(s)

nomacs-2.0.2.jpg


_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1111
Location: Australia

PostPosted: Fri 01 Aug 2014, 00:22    Post subject: Re: Desktop has disappeared  

charlie6 wrote:


Your description could let assume the jwmtaskbar is displayed, isn't?



Carolina doesn't use JWM, it uses XFCE.

Terry H wrote:
When I attempted to save this new launcher, the desktop flashed a bit then went to an all grey screen with no icons displayed. My 2 xfce-4panel's are still displayed and functional. Any mouse clicks on the grey screen have no effect.

I have restarted X Windows, Exit to prompt and restarted xwin and rebooted but still have the grey screen.


I think I've had that happen to me before. I fixed the desktop by the deleting the launcher. Not really sure what cause the adverse reaction.

As a point of curiosity, what's the launcher you're trying to create?

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 86
Location: Pickering, ON Canada

PostPosted: Fri 01 Aug 2014, 14:32    Post subject: Re: Desktop has disappeared  

battleshooter wrote:


I think I've had that happen to me before. I fixed the desktop by the deleting the launcher. Not really sure what cause the adverse reaction.

As a point of curiosity, what's the launcher you're trying to create?


Thanks for your response. It was a simple launcher for thunar, to open in a specific folder. I don't use desktop launchers myself, I use a panel for launchers. I am looking to get a setup I can get my parents-in-law to be able to use, so I was just experimenting.

I have worked out how the problem occurs. If the launcher is created without selecting an icon, it crashes the desktop, leaving me with a blank screen with my 2 panels. Neither left or right clicking on the desktop has no effect.
I am going to do some more to check this out further. I have 'hidden' my save file, so as it's not found at boot. I know I could have used pfix=ram to achieve this.

EDIT: I have now done it 3 times and can confirm that the above action causes the desktop problem with crashing. It is easily corrected by going into the desktop folder and deleting the created file and restarting X.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1472
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Fri 01 Aug 2014, 18:49    Post subject: Re: Desktop has disappeared  

Terry H wrote:
battleshooter wrote:


I think I've had that happen to me before. I fixed the desktop by the deleting the launcher. Not really sure what cause the adverse reaction.

As a point of curiosity, what's the launcher you're trying to create?


Thanks for your response. It was a simple launcher for thunar, to open in a specific folder. I don't use desktop launchers myself, I use a panel for launchers. I am looking to get a setup I can get my parents-in-law to be able to use, so I was just experimenting.

I have worked out how the problem occurs. If the launcher is created without selecting an icon, it crashes the desktop, leaving me with a blank screen with my 2 panels. Neither left or right clicking on the desktop has no effect.
I am going to do some more to check this out further. I have 'hidden' my save file, so as it's not found at boot. I know I could have used pfix=ram to achieve this.

EDIT: I have now done it 3 times and can confirm that the above action causes the desktop problem with crashing. It is easily corrected by going into the desktop folder and deleting the created file and restarting X.


A bug, looks as if the desktop launcher creator doesn't have a default icon, this causes xfdesktop to Segmentation fault.

If the launcher is removed from the desktop then Menu > Run Command enter xfdesktop to restart it, that way you won't lose your work restarting X,

_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 86
Location: Pickering, ON Canada

PostPosted: Fri 01 Aug 2014, 19:42    Post subject:  

geoffrey,

Thanks. Yes, the icon space, does show no icon selected, the first time I accidentally hit enter instead of selecting to associate an icon.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4388
Location: Southeast Georgia, USA

PostPosted: Sun 03 Aug 2014, 20:59    Post subject:
Subject description: Slimboat Browser - Flash Problems on Hulu
 

I finally got around to a fresh start of Slimboat - no joy re. hulu.com - same Flash error (need more recent version).

I installed Flash-Preferences from PPM & no joy.

I tried installing both Flash add-ons from PPM, first the plain Flash then Flash-Preferences, and again it made Slimboat too unstable to use.

Any thoughts, please?

Thank you - David

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Geoffrey


Joined: 30 May 2010
Posts: 1472
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Mon 04 Aug 2014, 02:55    Post subject:
Subject description: Slimboat Browser - Flash Problems on Hulu
 

edoc wrote:
I finally got around to a fresh start of Slimboat - no joy re. hulu.com - same Flash error (need more recent version).

I installed Flash-Preferences from PPM & no joy.

I tried installing both Flash add-ons from PPM, first the plain Flash then Flash-Preferences, and again it made Slimboat too unstable to use.

Any thoughts, please?

Thank you - David


Try this, in /usr/lib/slimboat edit slimboat.sh, in the last line add ":/usr/lib/firefox",

Code:
/usr/lib/slimboat/ld-linux.so.2 --library-path /usr/lib/slimboat/glibc2113/lib:/usr/lib/slimboat/libs:/usr/lib/firefox /usr/lib/slimboat/slimboat "$@"


it will then use the files needed for flash to work, I tried it with hulu.com the flash error is fixed though it don't seem to play, youtube works ok though.

Still has a problem with gstreamer, I'm not going to try and sort this, as there are other browsers that work well enough.

_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1472
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Mon 04 Aug 2014, 07:10    Post subject:  

I've been hunting for more applications, found a few nice qt apps that may be useful.

You will find these in the PPM.

Mendeley desktop, read about it here http://resources.mendeley.com/Mendeley_Desktop/introduction/

I repackaged this for Carolina/Carolite won't run in other pups.



Qedit

QEdit is a Graphical text editor designed for text files and programming source files. it provides standard menus, dialogs,
toolbars and shortcut to perform all actions related to text editing and offers contextual support for easier editing of various programming languages files, such as:
C/C++;
Makefiles and shell scripts;
Perl scripts;
HTML and XML;
diff files.




Quicky is a simple note-taking application with Wiki-style syntax and behaviour.




Top a task manager




Tpaint a simple network paint/whiteboard.

I tested this on two carolina pc's, works fine, either run a server or connect as a client.

Edit: this also works over the internet, tested with a friend using windows7 with the win binary from here https://tpaint.googlecode.com/files/tpaint-windows-x86-r23.tar.gz




Xgrabcolor "is a lightweight, simple and straight-to-the-point solution. As you can see on the screenshot,
after you click on Pick a New Color, it gives full info on it. Also, there’s an option to save your colors for future use.
That fulfills all the basic needs for a color picker.
"


_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE

Last edited by Geoffrey on Fri 15 Aug 2014, 04:02; edited 1 time in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 92 of 102 [1529 Posts]   Goto page: Previous 1, 2, 3, ..., 90, 91, 92, 93, 94, ..., 100, 101, 102 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1268s ][ Queries: 12 (0.0276s) ][ GZIP on ]