Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 22 Jul 2018, 22:28
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium v67 with pepper-flash **RUNS-AS-SPOT**
Post new topic   Reply to topic View previous topic :: View next topic
Page 28 of 29 [430 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Mon 02 Apr 2018, 04:51    Post subject:  

Now: chromium_65.0.3325.181+pepper_29.0.0.113_lx_spot
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Tue 10 Apr 2018, 03:52    Post subject:  

Now: chromium_65.0.3325.181+pepper_29.0.0.140_lx_spot
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
WiZard

Joined: 11 Sep 2005
Posts: 90

PostPosted: Sat 14 Apr 2018, 12:17    Post subject: Chromium Chromecast  

Hello PeeBee

I've been trying to get the casting feature in chromium 52 & 65 to work. Tried in stretch 7.5, slacko 6.3.0 & xenial 7.5 without success. When I try to cast I just get a "Device missing" message. Casting does work on this computer in Win7 and in Chromebook-pupv1. Have you tested or do you know of anyone who has done casting with your chromium releases?

Thanks for your work on chromium
Gary
Back to top
View user's profile Send private message 
ally


Joined: 19 May 2012
Posts: 1826
Location: lincoln, uk

PostPosted: Sat 14 Apr 2018, 14:06    Post subject:  

I can report the same chromium 65 issue on a slax build

running 65 chrome on antix at the moment and all is well

Smile
Back to top
View user's profile Send private message Visit poster's website 
WiZard

Joined: 11 Sep 2005
Posts: 90

PostPosted: Wed 18 Apr 2018, 11:40    Post subject: Chromium Chromecast  

@ally

Thanks for weighing in on this, have you tried casting from puppy chromium with any success?

Gary
Back to top
View user's profile Send private message 
ally


Joined: 19 May 2012
Posts: 1826
Location: lincoln, uk

PostPosted: Wed 18 Apr 2018, 15:43    Post subject:  

apologies my machine is tied up running antix at the moment ripping so cannot load a chromium to try

my limited googling suggested others having problems

will test when my machine stops for a break

Smile
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Fri 27 Apr 2018, 04:42    Post subject:  

Now: chromium_66.0.3359.117+pepper_29.0.0.140_lx_spot
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
ETP


Joined: 19 Oct 2010
Posts: 1080
Location: UK

PostPosted: Tue 01 May 2018, 10:53    Post subject: Re: Chromium Chromecast  

WiZard wrote:
@ally

Thanks for weighing in on this, have you tried casting from puppy chromium with any success?

Gary

Hi WiZard,

That problem has perplexed many people in recent versions of Chromium 32-bit.
The solution, which is very simple i.e. It has to be turned on, is described in the following video.

https://www.youtube.com/watch?v=DLe56zl_K0Y

(Tested today with Peebee's latest pet in his upupbb_18.05)

_________________
Regards ETP

Kennels
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Tue 08 May 2018, 04:50    Post subject:  

Now: chromium_66.0.3359.139+pepper_29.0.0.171_lx_spot
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
tpadesihelp

Joined: 10 Jan 2014
Posts: 3

PostPosted: Thu 10 May 2018, 17:55    Post subject: Chromium will not run in xenialpup  

Moving forward with Xennialpup64-7.5and wanted to install Chromium...
I downloaded ----> chromium64_66.0.3359.139+pepper_29.0.0.171_lx_spot.sfs from PeeBee and follwed his directions (below)

For the 64-bit version.....
xenialpup64-7.5 requires the 64-bit .sfs to be converted - see: http://murga-linux.com/puppy/viewtopic.php?p=867205#867205 (use option 2)

I did that and after the convert_sfs ran with Option 2, it gave me this...

chromium64_66.0.3359.139+pepper_29.0.0.171_lx_spot_usrlib.sfs

---

Then System - Boot Manager and loaded the above SFS to it.

Rebooted computer... Next Setup--->Quick Setup at first run settings checked box Run Internet apps as spot and told to do so with Chromium.
Menu-->Internet---> Chromium Web Brower. Got the yellow box reminder and then NOTHING.

Went to Terminal

root# pwd

/usr/bin

root# su spot

root$ whoami

spot

root$ chromium

/usr/lib64/chromium/chromium: error while loading shared libraries: libpng16.so.16: cannot open shared object file: No such file or directory

chown: /root/spot/Downloads/*: No such file or directory

root$ /usr/lib/gtkdialog/box_splash: line 273: /tmp/gtkdialog-splash_gtkrc: Permission denied

EXIT="Exit on timeout"

I followed the directions as best as I could understand. Perhaps, I mis-understood some step.

Thanks in advance for your help.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Fri 11 May 2018, 02:27    Post subject: Re: Chromium will not run in xenialpup  

tpadesihelp wrote:
Next Setup--->Quick Setup at first run settings checked box Run Internet apps as spot and told to do so with Chromium.

This may be your problem....

Chromium runs as Spot automatically - you don't need to tell Puppy to run it as Spot so if you do you're probably getting (run-as-spot)*2 which won't work.

I've not tested Chromium v66 on Xenial64 so not 100% sure it will run - please try again but just install and run it "direct" and let me know result - thanks.

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Sun 20 May 2018, 02:27    Post subject:  

Now: chromium_66.0.3359.181+pepper_29.0.0.171_lx_spot
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
WiZard

Joined: 11 Sep 2005
Posts: 90

PostPosted: Mon 21 May 2018, 09:40    Post subject: chromium enable chromecast
Subject description: how to
 

@ ETP

Sorry for this late response, I somehow missed your message on May 1 about enabling chromecast in Chromium. Great find of this apparently little known fix. I tried it in Slacko 6.3.0 with peebee's Chromium 52, but it did not have the necessary flag so it did not work. I also tried dpup stretch 7.5 with Oscar Talks Iron 63 and that works fine.

Here's a summary of the fix from the youtube video.

-open chromium or iron browser tab
-on the address line, type: about:flags
-find: Load Media Router Component Extension
-set to enable
-restart the browser

Thanks
Gary
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 1080
Location: UK

PostPosted: Mon 21 May 2018, 11:27    Post subject: chromium enable chromecast  

Hi WiZard,

Nice to hear that it worked for you.
Here are a few more flags that I currently use should anyone wish to try them.
Chrome&Chromium_flags.png
 Description   
 Filesize   57.9 KB
 Viewed   278 Time(s)

Chrome&Chromium_flags.png


_________________
Regards ETP

Kennels
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3397
Location: Worcestershire, UK

PostPosted: Sat 02 Jun 2018, 11:40    Post subject:  

Now: chromium_67.0.3396.62+pepperflash_29.0.0.171_lx_spot
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 28 of 29 [430 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0562s ][ Queries: 12 (0.0136s) ][ GZIP on ]