Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Dec 2014, 01:21
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
opera 12.02.sfs and java/flash
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
rich pearl

Joined: 20 Oct 2006
Posts: 11

PostPosted: Wed 24 Oct 2012, 14:47    Post subject:  opera 12.02.sfs and java/flash  

long time no play here: is there a known issue here with java/flash and opera?

just resuscitated a discarded XP machine, p4 w/ 256mb memory. machines a tad slow and is short on peripherals -- 18gb HD, plain cd player, 1 usb -- but the needs are simple, mostly internet and writing. chose a frugal install of Wary 5.3.

Opera's my preferred browser. downloaded the sfs and loaded it through the boot manager. very nice, but.....

installed current flash and java -- both of which work in SeaMonkey -- but, though it claims to detect both plugins, neither works in Opera.

a google search revealed this is not wholly unusual, but i found no solutions.

am open to suggestions.

thanks,

rich

p.s.... meant to put this in the Opera 12.02 sfs thread below. sorry about that. can someone move this to a proper place? thanks, again.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4140
Location: World_Hub

PostPosted: Wed 24 Oct 2012, 16:14    Post subject:  

Rich, try a version swap- http://www.murga-linux.com/puppy/viewtopic.php?t=77256
Back to top
View user's profile Send private message 
rich pearl

Joined: 20 Oct 2006
Posts: 11

PostPosted: Wed 24 Oct 2012, 20:03    Post subject:  

Semme....thanks for the suggestion, but there's no joy here in Mudville. seems to me that it's something related to Wary with Opera 12.02. i did a frugal install of Lupu 5.28 with the same cast of characters and they all play together just fine, so it looks like my choice of Puppy versions is being decided for me.

best to ya,

rich
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4140
Location: World_Hub

PostPosted: Wed 24 Oct 2012, 20:19    Post subject:  

No worries Rich.. For hw support and pkg selection- I find 5.28 hard to beat.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 11 (0.0057s) ][ GZIP on ]