Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 23:43
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Solid background color won't store
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
howard

Joined: 22 Jun 2005
Posts: 61
Location: Raleigh, North Carolina, US

PostPosted: Wed 22 Jun 2005, 23:01    Post subject:  Solid background color won't store  

I have been using succeding versions of Puppy Live and am now up to 1.01. Back a few versions, I changed from the default background wallpaper to a solid color, and this setting was stored [in the pup0001 file, I guess].
Recently I changed the background to another solid color and it lasted for the entire session. However, when I booted up again, the background color reverted to the previous one.
Anyone know why?
Thanks.
Howard
Back to top
View user's profile Send private message 
Bruce B


Joined: 18 May 2005
Posts: 11088
Location: The Peoples Republic of California

PostPosted: Thu 23 Jun 2005, 11:24    Post subject:  

You did say what Window manager you are using. In my experience the background color settings did not necessarily stay between reboots unless I set them in fvwm95.
Back to top
View user's profile Send private message 
howard

Joined: 22 Jun 2005
Posts: 61
Location: Raleigh, North Carolina, US

PostPosted: Thu 23 Jun 2005, 18:18    Post subject: Background color setting won't store...  

Bruce B wrote:
You did say what Window manager you are using. In my experience the background color settings did not necessarily stay between reboots unless I set them in fvwm95.


Thanks, Bruce. I am in fact using fvwm95; I'm not smart enough to use anything but the default window manager. The problem with not being able to store the last background color setting we can chalk off to a corrupt pup001 file, which was originally created using an earlier version of Puppy. I blew away the old pup001 and let Puppy 1.0.1 build a new one. I have since changed the background color six times, and the last one I choose stores no problem.
Regards,
Howard
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0420s ][ Queries: 11 (0.0055s) ][ GZIP on ]