Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 28 Apr 2015, 16:16
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Woof (and Woof2) Not Working To Completion?
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Ghost Dog

Joined: 27 Jan 2012
Posts: 125

PostPosted: Wed 07 Nov 2012, 06:00    Post_subject:  Woof (and Woof2) Not Working To Completion?
Sub_title: Crash before iso is made


I've been using Woof and Woof2 to try to build Puppy lately, and they no longer seem to work like they used to. The program crashes right after it asks if I want to make a separate zdrv file, sputtering something about not being able to chroot into the filesystem for a second before the terminal window disappears.

I've tried building Puppy with Wary (and the default options), and Debian, and Slacko, with various kernels, and always get the same result.

I used to have lots of success with Woof 1, but that also fails in the same way.

The Way of the Samurai
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1637s ][ Queries: 11 (0.1331s) ][ GZIP on ]