Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 05:43
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
USB storage device unmountable
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
nubc


Joined: 23 Jan 2007
Posts: 1096
Location: USA

PostPosted: Thu 27 Dec 2012, 23:15    Post subject:  USB storage device unmountable
Subject description: Puppy won't see it, XP wants to format it
 

I have a 6-gig removable usb drive (solid state). Against my better judgment I have been trying to put XP on this 80-gig Maxtor drive. The first time I installed XP, Windows came up without video features and networking, meaning no wallpapers and no possible connection to internet (even with correct device drivers). So I wiped the 80-GB hdd drive, despite it being persistently labeled "atapi [MBR]". Those difficulties are really beside the point. During the struggle, the usb drive became inaccessible. It's a large usb drive, and you can well imagine that it contains much valuable data, so I would rather not format it, as Windows insists. The file system is FAT32. Is there any way to recover the drive, or at least the data, when Puppy no longer sees the drive, and Windows wants to format it?
Last edited by nubc on Fri 28 Dec 2012, 00:39; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9259
Location: Stratford, Ontario

PostPosted: Thu 27 Dec 2012, 23:21    Post subject:  

If you look at the device in Gparted, what does it show?
Back to top
View user's profile Send private message 
nubc


Joined: 23 Jan 2007
Posts: 1096
Location: USA

PostPosted: Thu 27 Dec 2012, 23:25    Post subject:  

/dev/sdc 5.72 GiB unallocated, in gray

EDIT: You know, I think I inadvertently wiped this drive, believing it to be a persistent unwanted partition. Nevermind, I guess. I used the usual command to wipe the main hdd drive, "C:\wipe 0" and that utility chose to wipe the usb drive instead of the hdd drive. The reason I remember this is that the wipe was unusually rapid. Oh well. No big deal, I'm backed up, mostly.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0431s ][ Queries: 11 (0.0092s) ][ GZIP on ]