Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 07:32
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
unable playin' copycontrolled audio-disc in retroprecise
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
bjoenn

Joined: 19 Nov 2009
Posts: 17

PostPosted: Sat 02 Feb 2013, 10:17    Post subject:  unable playin' copycontrolled audio-disc in retroprecise
Subject description: none of the preinstalled players will work properly
 

Hello to you puppy-experts! (and the "normal" folks and noobs like me ^=^ )
My problems are:
>how to play "copy controlled" cd's / dvd's whithin puppy (retro)precise< ??

As an example, three audio-discs:
1) "SONX", Album by "BAP", a german "Kölsch"-Rock group;
Capital Records/EMI,2004;
2) "fearless", by "Keri Noble", American singer-songwriter,
Manhattan Records/EMI 2004;
3) "The Black Rider", Album by "Tom Waits",
Tom Waits/Island Records USA;

All three discs are played running Rhythmbox under a virgin Ubuntu-12.04 LTS in a hurry!! (...showin' Tracks,Titles,Albums,Artist/Band)

In Puppy retroprecise nothing happened in virgin state - read: none of the preinstalled Apps played any of those three. ("No disc inserted" was shown up!)
O.K. - I installed vlc-pet via ppm.
VLC couldn't play them ether... Hm.

I searched for codecs, installed >ubuntu-restricted-extras< (no impact);
then did the >non-free-codecs_5medibuntu1_i386< and the >w32codecs_20110131< .

Now I'm able to play disc 3)"Waits" in preinstalled pcd-Player, which shows up the tracklist. O.K. so far. VLC plays it too, but isn'table to show any media info. ? Hm.
But disc 1) and 2) still are not playable. So what?!!
!All the other preinstalled players are unable to play any of the discs up to now!
Yes, I know: there are free and non-free codecs. But why the hell is Ubuntu playin' those f****d discs nativly, puppy retroprecise will not, even when installed them "big forbidden" non-free packages??? (or does only a partially good job).
Anybody with hints how to manage this "multimedia-horror"?
TIA from bjoenn!

p.s.: all of these discs are legal, payed for in the music-store and carried home in my rucksack...just to mention it Wink
At last: tried Exaile-pet too, with no luck. :==(
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 873
Location: London, England

PostPosted: Sat 02 Feb 2013, 13:16    Post subject:  

Hello bjoenn

Not sure if this is your problem but there is a bug with audio discs in some recent Puppies including Retro-Precise.

Maybe try installing the fix .pet by 01micko in this thread:-

http://murga-linux.com/puppy/viewtopic.php?p=679757#679757

It is a few posts down from the start. Let us know if this helps.

_________________
Oscar in England

Back to top
View user's profile Send private message 
bjoenn

Joined: 19 Nov 2009
Posts: 17

PostPosted: Sun 03 Feb 2013, 19:29    Post subject:  

@OscarTalks:
thanks for the link! This "sr0" showin' up or not was quite astonishing to me - but I wouldn't had made any trace to my problem, as there are discs I produced myself, showin' "sr0" - device/partition/mount; other, professional produced, discs I am (legaly) playin', won't show it - nevertheless I can play them...
Following BK's blog, I went dizzy:
Quote:
Sometime,.../proc/partitions does list sr0.
Initially, with no media in the optical drive, this is what is listed in /proc/partitions:
11 0 1048575 sr0
After inserting a media, the entry changes to reflect the amount of used space in the optical media, for example:
11 0 771392 sr0
...curiously, ...
Anyway, probepart obtains information ...

Oh? Ahh?!! Yeahh... I'm down, heavily down. (Newby? Not even that!!)
O.k., I will try the pet and give response! Thanks so far!!
Back to top
View user's profile Send private message 
bjoenn

Joined: 19 Nov 2009
Posts: 17

PostPosted: Sun 03 Feb 2013, 20:22    Post subject:  

@all:
tried micko's pet with no impact. :=(
Deinstalled it. What I do not understand: though sr0-icon is not shown, when specified (unplayable) discs are inserted, progs like pcd-Player are conscious of the optical drive: clickin' "eject disc" works well, spitting out the disc, nevertheless they show "no disc inserted" after "read disc"-command... ?
If I look up filesystem >/mnt/cdrom , there is nothing to look inside (disc still inserted).
Running WIN 7 , it shows up some content of the disk, when opening the optical drive:
    Folder "Player",
    autorun.inf
    MacPlayer.app
    player.exe
    UninstallPlayer.exe
    UninstallPlayer.txt
(this belongs to mentioned cd 1) BAP/Sonx.)
??
Don't know what to do - lost in space...
So, any help appreciated! Thanks!!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0525s ][ Queries: 11 (0.0040s) ][ GZIP on ]