Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 23 Jun 2017, 15:26
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Flash Player .PETs
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 5 [73 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
bobc

Joined: 14 May 2014
Posts: 86

PostPosted: Tue 27 Jan 2015, 16:16    Post subject:  

Your FlashPlayer 11 11.2.202.438-i386 .PET works great with Opera and Firefox on Slacko 5.7.0 on a Dell Latitude D620,

Thanks Much Smile
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Tue 27 Jan 2015, 18:19    Post subject:  

And again : new flashplayer version is available on the ASRI édu forum :
Back to top
View user's profile Send private message 
cimarron


Joined: 30 May 2013
Posts: 293

PostPosted: Tue 27 Jan 2015, 18:54    Post subject:  

For some reason, my Flash plugin was blocked by Firefox ("for your protection") when I updated it this time. I was directed to this page: https://addons.mozilla.org/en-US/firefox/blocked/p796 (even though my version is higher)

Anyway, I found that add-on/plugin blocking in Firefox can be disabled on the about:config page, by setting:

extensions.blocklist.enabled to false
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1532
Location: London, England

PostPosted: Tue 27 Jan 2015, 18:58    Post subject:  

I have uploaded version 11.2.202.440
I notice that the ownership of the files in the ASRI versions is not changed to root:root

_________________
Oscar in England

Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Wed 28 Jan 2015, 04:45    Post subject:  

OscarTalks wrote:
I notice that the ownership of the files in the ASRI versions is not changed to root:root

You are right, but never changed in previous versions and it doesn't matter, does it?
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Fri 06 Feb 2015, 04:57    Post subject:  

New flashplayer version is available on the ASRI édu forum :
Back to top
View user's profile Send private message 
Griot


Joined: 12 Sep 2014
Posts: 131
Location: Serbia

PostPosted: Sat 07 Feb 2015, 11:37    Post subject:  

Hi, folks.

FlashPlayer 10.3.183.90.pet works fine with old cpu (AMD AthlonXP 2500+) Opera 12.16/Shinobar's Portable Firefox/Built-in SeaMonkey in Precise 5.71. Version 11.xxx. doesn't work with this CPU.

Thanks to Oscar & other Puppians for providing Flash player .pets.

Cheers!
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Tue 28 Apr 2015, 06:31    Post subject:  

New flashplayer version is available on the ASRI édu forum :
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Wed 13 May 2015, 16:18    Post subject:  

New flashplayer version is available on the ASRI édu forum :
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Wed 10 Jun 2015, 13:55    Post subject:  

New flashplayer version is available on the ASRI édu forum :
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 2630
Location: King's Lynn, UK.

PostPosted: Tue 23 Jun 2015, 12:55    Post subject:  

Just noticed; Linux Flash Player was updated to 11.2.202.468 a little over 15 hours ago.

Thought you might like to know, for those who find it easier to install the .pet. Personally, I'm more than happy extracting the tar.gz from Adobe.....but not everybody's that comfortable with doing so.

BTW, your 11.2.202.466 .pet worked a treat. Thought I'd give it a try. Cheers!


Regards,

Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message 
Mike7


Joined: 18 Feb 2013
Posts: 391

PostPosted: Sat 27 Jun 2015, 13:09    Post subject:  

Will flashplayer 10 (or 11) work with Carolite-1.2 or Slacko5.7-2015a?

The only flashplayers listed as Carolina-compatible pets by Carolite's Package Manager are flash_player_BBC-10.3.183.18 and flashplayer-11.2.202.460. Is BBC-10.3.183.18 a special-purpose version that won't run normally in Carolite or Slacko5.7-2015a? If so, why isn't FlashPlayer 10.3.183.90 in the package list? Won't it run in Carolina/-lite?

A little confused here. Can OscarTalks or someone else straighten me out? I'd sure like to get a flash player installed (in Carolite now, Slacko-5.7 later) so I don't get any more of those maddening pop-ups.

_________________
Carolite-1.2 w/FF38 on bootable 16G flash drive; Asus eeePC 1000HA, Atom CPU, 2G RAM, 160G HDD.
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 338
Location: France

PostPosted: Mon 29 Jun 2015, 02:51    Post subject:  

New flashplayer version is available on the ASRI édu forum :
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1532
Location: London, England

PostPosted: Mon 29 Jun 2015, 05:50    Post subject:  

Hello Mike7,

With so many Puppy versions and derivatives it is not practical to test them all but the flash players are generic linux versions so I would expect them to work. Behaviour may be different in different browsers though.

Packages in repos are just the ones that are put there by whoever maintains them. Flash player is updated very frequently. The standard solution in Puppy is to use GetFlash but even that has to be updated sometimes.

I do run the standard Slacko 5.7 and use flash player 10.3.183.90 and it never gives me any warnings or pop-ups.

Since .pet packages can be installed in a few seconds I would suggest that you do this and report any findings. If results are not satisfactory it only takes a few more seconds to uninstall and possibly try a different version.

_________________
Oscar in England

Back to top
View user's profile Send private message 
Mike7


Joined: 18 Feb 2013
Posts: 391

PostPosted: Mon 29 Jun 2015, 18:41    Post subject:  

Hi, OscarTalks.

Quote:
I do run the standard Slacko 5.7 and use flash player 10.3.183.90 and it never gives me any warnings or pop-ups.

Sounds good. I'll just download flashplayer10 from your repo at smokey01.

Quote:
Since .pet packages can be installed in a few seconds I would suggest that you do this and report any findings. If results are not satisfactory it only takes a few more seconds to uninstall and possibly try a different version.

Will do. Thanks.

_________________
Carolite-1.2 w/FF38 on bootable 16G flash drive; Asus eeePC 1000HA, Atom CPU, 2G RAM, 160G HDD.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 5 [73 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0554s ][ Queries: 14 (0.0084s) ][ GZIP on ]