Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 20:27
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Mono >= 2.6 SFS (Solved)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
eadmaster

Joined: 09 Feb 2013
Posts: 35

PostPosted: Mon 11 Feb 2013, 15:19    Post_subject:  Mono >= 2.6 SFS (Solved)
Sub_title: Required for running Keepass 2.x
 

This is required for running Keepass 2.x:
http://keepass.info/help/v2/setup.html#mono
Back to top
View user's profile Send_private_message Visit_website 
eadmaster

Joined: 09 Feb 2013
Posts: 35

PostPosted: Tue 26 Feb 2013, 23:20    Post_subject:  

I've found this Mono build is working correctly with KeePass 2.20.1 (after compiling libgdiplus and setting the environment properly):
mono-2.10.8_no_moonlight.tar.bz2

Thanks to batchain for sharing this!
(original post)
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0340s ][ Queries: 11 (0.0040s) ][ GZIP on ]