Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 20:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Nvidia GT630M
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
HoerMirAuf


Joined: 22 Jan 2008
Posts: 75
Location: Würzburg

PostPosted: Mon 18 Feb 2013, 13:21    Post subject:  Nvidia GT630M  

Hi Volks,
my Acer has a Nvidia 630M Grapiccard .... i tryed to install the latest nvidia driver from Paketmanager. I tryed out some other too. But i cant get the nvidia driver to work with glx. Is anybody here who knows what teh right one is? I compiled the source from nvidia homepage but .... i cant get them to work. Maybe, someone here can help me?
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1492
Location: wales

PostPosted: Mon 18 Feb 2013, 13:46    Post subject:  

hi HoerMirAuf

what puppy are you using?

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
HoerMirAuf


Joined: 22 Jan 2008
Posts: 75
Location: Würzburg

PostPosted: Mon 18 Feb 2013, 13:58    Post subject:  

hi 666philb.

oh, sorry!! I forgot to post it. I use puppy slacko534.
And i forgot also, to mention : There are two graphics in my Laptop. The Nvidia GT630M, and a Intel. It seems there is a conflict between this cards? Are there some experience ???
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1492
Location: wales

PostPosted: Mon 18 Feb 2013, 14:12    Post subject:  

hi HoerMirAuf,

it might be the nouveau driver that's the problem, i had problems on slacko with that, i don't know if you've tried this but shinobar made an nvidia driver downloader and creator, which should disable unwanted drivers and use the nvidia one.

it requires the devx and kernel sources, you can get it here http://www.murga-linux.com/puppy/viewtopic.php?t=72405 or just try shinobars ready made drivers

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0365s ][ Queries: 11 (0.0038s) ][ GZIP on ]