Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 06:59
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Chrome Question: SOLVED
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Luxeon

Joined: 22 Jan 2011
Posts: 30

PostPosted: Wed 27 Feb 2013, 13:51    Post subject:  Chrome Question: SOLVED
Subject description: Probably silly...but...
 

A few months ago I downloaded and installed Google Chrome browser via a frugal install. For the life of me I don't recall how I did it...I don't recall it being difficult. I thought I downloaded it from PPM...or maybe directly from Google. It is Chrome 21.
Oops! forgot to add: this is on Precise Puppy 5.4.

Yesterday I was trying to install Chrome on a live DVD (I also would like to install it on my son's VERY old Dell), but couldn't recall how I installed it before. I didn't find it in the PPM (but maybe it needs updating).

I found a .PET of Chrome 24 (from Sheepy). I downloaded then installed it. Strangely, it didn't create any menu entries. I was in a bit of a hurry (son was sick at preschool), so I just shut it down without saving, and figured I would start fresh this weekend.

I searched quite a bit and found some info which may be helpful, but to be truthful I don't want to spin my wheels for hours trying to find what appears to be a rare problem (and very likely user newbie-error Embarassed ).

Does anyone have a suggestion?

Heck, maybe I should just install Chromium and add Flash player...but, I find that Chrome is very stable and works very well for my son playing online Lego games.

Many thanks,
Bob

Last edited by Luxeon on Thu 28 Feb 2013, 19:43; edited 1 time in total
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2528
Location: Everybody knows this is nowhere...

PostPosted: Wed 27 Feb 2013, 14:31    Post subject:  

Chrome and Chromium are basically equivalent.

This might help though -- open a Terminal/Console window and type "fixmenus" (without quotes) and press firmly on the [ENTER] key.

Then see whether or not it shows in the menu.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
Luxeon

Joined: 22 Jan 2011
Posts: 30

PostPosted: Thu 28 Feb 2013, 19:19    Post subject:  

No change, unfortunately.

It is odd that it shows up in the PPM as installed.
May be irrelevant, but I noticed the message"this item has no menu entry" when I installed it.

Edit: Holy cow! I just looked at downloading Chromium 22 from the Puppy Precise official repository: it stated there were dependencies missing. When I examined the dependencies, it stated the whole install would occupy 109mb! Doesn't that seem like a bit much?

WAIT! I downloaded the Chromium 22 with the libpng14 dependency, and it works great!

I believe my problem is solved. Many thanks for tolerating my ignorance.

Bob

Last edited by Luxeon on Thu 28 Feb 2013, 19:42; edited 1 time in total
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3269
Location: World_Hub

PostPosted: Thu 28 Feb 2013, 19:31    Post subject:  

So, do you still want Chrome? Need an icon and desktop entry file?
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 3624
Location: Earth

PostPosted: Thu 28 Feb 2013, 19:41    Post subject:  

Chrome is not the problem. Its something else.

I had and reported a similar issue where after a package installed, it was not seen in the desktop menu subsystem on the taskbar. I had no success in getting it show.the newly installed product. And "opening" a terminal and typing fixmenu NOR exiting desktop, typing fixmenus, and restarting desktop resolved the issue.

At that time I was using one of the beta releases and have since abandoned whichever distro I discovered the problem.You reporting it here should draw attention that there is something wrong when, ramdomly, installation of things via the PPM may not show up in the system's Menu.

I think it prudent that you should re-address your problem directly to the distro where it occurred. It is NOT a problem with Chrome, per se. In my case it was a altogether different PPM product, not internet related.

In the short term, you can open a terminal window and type the word 'chrome' at the prompt to get chrome to open. ( you notice that for as long as Chrome is open, that terminal window will remain upon until you close Chrome. Do not worry, though as its no impact of any significance being left open.

Here to help

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0500s ][ Queries: 11 (0.0061s) ][ GZIP on ]