Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Dec 2014, 22:37
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
PPM doesn't completely uninstall programs
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Rope

Joined: 20 Feb 2013
Posts: 323

PostPosted: Thu 28 Feb 2013, 12:41    Post_subject:  PPM doesn't completely uninstall programs  

Hello, I installed Transmission torrent client to download a file. Then I uninstalled using PPM. It seemed to work but then I did a search for files named transmission and found out there were still there. I deleted them.
What can be the problem? Isn't PPM supposed to remove the files?
Which is the correct way to uninstall programs completely?
Thanks

_________________
Puppy Slacko 5.7 frugal (windows installer)
Broken Windows XP after switching from Intel to AMD
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4122
Location: World_Hub

PostPosted: Thu 28 Feb 2013, 14:10    Post_subject:  

Rule 1) PPM's NOT perfect.

It does a fair job removing <most, if not all> files, not necessarily directories.

It won't touch $HOME >> dependencies handled as separate entries.

I'm guessing this isn't what you wanted to hear, hmm?

All the more reason to run Pup as a frugal install..
Back to top
View user's profile Send_private_message 
Rope

Joined: 20 Feb 2013
Posts: 323

PostPosted: Sat 02 Mar 2013, 22:51    Post_subject:  

I thanked in advance. I do not know what to say to your reply Semme, I am still figuring out Puppy's directories. Thanks again.
_________________
Puppy Slacko 5.7 frugal (windows installer)
Broken Windows XP after switching from Intel to AMD
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0381s ][ Queries: 11 (0.0032s) ][ GZIP on ]