Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 08:32
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Kernel panic after boot up save session in Precise-5.4.3
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
morscerta

Joined: 05 Mar 2013
Posts: 4
Location: Brazil

PostPosted: Tue 05 Mar 2013, 20:02    Post_subject:  Kernel panic after boot up save session in Precise-5.4.3  

hello everyone!

this is my first post on the forum and would like to congratulate the entire team responsible for developing the Puppy.

have tested both puppy: precise-5.4.3 and slacko-5.4-firefox-4g on a 1GB flash drive.
they worked perfectly, too fast. detected my hardware without problems.

the problem is when i save the session and restart the computer.
only when i save the session,and try to "load" (boot up) this session,a kernel panic occurs,like in the attached image.

worth mentioning that i've tried using several possible ways:

save the file in the root of the USB stick, which is fat32.
save the file in a subfolder within the pendrive.
save the file in all possible extensions: ext2, ext3, ext4 and encrypted.
partition the pendrive in fat32 and ext4 and save the session file in ext4 partition.
use all the remaining space for the session-save file (something around 819MB)

all this has been tested on precise-5.4.3
after testing in slacko and see that's going on the same error, i opened this topic.

sorry if it was too big, is that i would like to detail all attempts.
thank you in advance.

Back to top
View user's profile Send_private_message 
Ted Dog


Joined: 13 Sep 2005
Posts: 2340
Location: Heart of Texas

PostPosted: Tue 05 Mar 2013, 23:35    Post_subject:  

I had the same experience with Racy 5.5, The common thread is the use of ext4. In my case I used a 2fs savefile on a single partitioned drive formatted with ext4.

The drive icon for that ext4 drive was noticed to dissapear ... reappear which was odd.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0436s ][ Queries: 11 (0.0042s) ][ GZIP on ]