Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 02:28
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
alphaOS [closed]
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 47 [697 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, ..., 45, 46, 47 Next
Author Message
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Thu 21 Mar 2013, 06:36    Post subject:  

You really didn't have a reason to say my name. You created one. My name doesn't fit in that spot in your post. You made it fit. Like a square in a circle, it just don't fit right. Unless you KICK it in.

I think you owe me an apology. for accusing me of doing something i didn't do.

I wasn't rude to Puppy Linux or any of it's Developers.
I made a rude comment regarding someone's 'character' not their developing skills.
Furthermore...i decided to delete the rude post.

I guess because of the explosion in the last thread....I'm guilty of doing something. when i haven't done anything, except asked Barry a question.

I think you owe me an apology sc0ttman....
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Thu 21 Mar 2013, 07:14    Post subject: AlphaOS
Subject description: Basic Information
 

Please provide user manual for alphaOS including command line operation. How to install software etc. Will Pacman work?
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
john3voltas

Joined: 23 May 2011
Posts: 102

PostPosted: Thu 21 Mar 2013, 09:12    Post subject:  

sc0ttman wrote:
I dont see the problem with AlphaOS and simargls works etc...

Neither do I.

sc0ttman wrote:
As long as it is made clear that despite using *some* of the Puppy Linux boot stuff, AlphaOS is NOT a proper puppy linux, and that it is a fork of puppy linux cos it is built using a different method, has a different setup etc, then i dont see the problem..

Sorry to say but I am not exactly sure about this paragraph.
Please, don't take my words wrong but what exactly is Puppy? Where is it's official definition? Is it this one?
http://puppylinux.org/main/Overview%20and%20Getting%20Started.htm
Because if it is, there is not much on that list that AlphaOS isn't right now.
I mean, usually official Puppies do bring some stuff that is not in AlphaOS but we're talking about some CLI tools that now have GTKDialog GUIs.
It shouldn't take an enormous amount of space to include them in an additional SFS should we need them.
But I do get your point: AlphaOS looks different, is setup different and is organized different than most Puppies so I guess it should have it's own murga thread so that questions about it don't go clogging the rest of the forum where discussion is usually about official puppies.

sc0ttman wrote:
I do of course see why many long time users have been upset by some of the rude comments...

Yes, there have been some very negative remarks and comments, some even in this thread by the form of link to youtube videos.
I am not saying that people should be silenced and I don't want to reignite anything but we should always voice ourselves in polite manners.
If simargl, scooby or myself for that matter had ever referred to BarryK or Puppy in those manners we would have been immediately kicked out of here.
Never mind, hope it's all in the past now.
Cheers
Back to top
View user's profile Send private message 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Fri 22 Mar 2013, 08:34    Post subject:  

Version 2.0.0 available

see screenshot in first post, and change log here http://alphaos.freeforums.org/version-2-0-0-t16.html
Back to top
View user's profile Send private message Visit poster's website 
ally


Joined: 19 May 2012
Posts: 848
Location: lincoln

PostPosted: Fri 22 Mar 2013, 08:59    Post subject:  

just waiting for the iso to become available

out of interest there is another puppy with gtk3 from jan 2012

214X-GTK3-alpha10.1.iso

Smile
Back to top
View user's profile Send private message Visit poster's website 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Fri 22 Mar 2013, 11:12    Post subject:  

ally wrote:
just waiting for the iso to become available

out of interest there is another puppy with gtk3 from jan 2012

214X-GTK3-alpha10.1.iso

Smile


Yes , you are right http://murga-linux.com/puppy/viewtopic.php?t=75588, but that has only 3 gtk3 applications included,
here everything except firefox uses Gtk3 - so I will leave title as is.

iso is now available!

Edit and off-topic: I's sorry, but this forum starts to look kinda boring
Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 4244
Location: Gatineau (Qc), Canada

PostPosted: Fri 22 Mar 2013, 11:22    Post subject:  

The development file remains the same ?
_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Fri 22 Mar 2013, 11:25    Post subject:  

Yes musher0, it's still the same.
Back to top
View user's profile Send private message Visit poster's website 
ally


Joined: 19 May 2012
Posts: 848
Location: lincoln

PostPosted: Fri 22 Mar 2013, 11:27    Post subject:  

booting from lenovo t61

correctly configured display, sound and ethernet

startup music nice

would be useful to have a gui for locale, keyboard mapping though

Smile
Back to top
View user's profile Send private message Visit poster's website 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Fri 22 Mar 2013, 11:35    Post subject:  

ally wrote:
booting from lenovo t61

correctly configured display, sound and ethernet

startup music nice

would be useful to have a gui for locale, keyboard mapping though

Smile


Great! If you mean resolution is now OK, and other problems from here
http://www.murga-linux.com/puppy/viewtopic.php?p=693252#693252 are now solved?

xf86-input-synaptic package is new, probably that package missing caused problems before.
Back to top
View user's profile Send private message Visit poster's website 
ally


Joined: 19 May 2012
Posts: 848
Location: lincoln

PostPosted: Fri 22 Mar 2013, 11:50    Post subject:  

hey simargl

no different machine (newer)

all apps I tried worked ok

Smile
Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 4244
Location: Gatineau (Qc), Canada

PostPosted: Fri 22 Mar 2013, 13:58    Post subject:  

What am I doing wrong? Embarassed Should I press a key during boot to get the proper X display ?
This is my set-up (from inxi):
Quote:
Machine: System: ASUS product: A7V400-MX version: 1.03 serial: 123456789000
Mobo: ASUSTek model: A7V400-MX version: 1.03 serial: 123456789000
Bios: Phoenix version: ASUS A7V400-MX 1009 date: 12/21/2004
CPU: Single core (AMD Athlon XP 2600+,1908.926,512 KB,fpu vme de pse tsc msr pae mce cx8
apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
up,3819.92,amd) (-UP-) cache: unknown flags: (-) clocked at MHz
Graphics: Card: Advanced Micro Devices [AMD] nee ATI R250 If [Radeon 9000]
X.org: 1.12.4 driver: radeon tty size: 129x72 Advanced Data: N/A for root
Audio: Card: VIA VT8233/A/8235/8237 AC97
Audio Controller driver: snd_via82xx
Sound: ALSA ver: 1.0.25
Network: Card: VIA VT6102 [Rhine-II] driver: via-rhine
Drives: HDD Total Size: (1120.2GB,14.2% used) ()
1: id: /dev/sda model: ST31000528AS size: 1000.2GB
2: id: /dev/sdb model: WDC_WD1200AB size: 120.0GB

Is it compatible with alphaOS? I had the same problem with alphaOS v. 1.0.

Thanks in advance.

musher0
alphaOS-2-what-shows-after-boot!.jpg
Description 
jpg

 Download 
Filename  alphaOS-2-what-shows-after-boot!.jpg 
Filesize  56.94 KB 
Downloaded  154 Time(s) 

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
session


Joined: 07 Feb 2011
Posts: 90
Location: Valley of the Sun

PostPosted: Fri 22 Mar 2013, 17:22    Post subject:  

musher0, you're not the only one; same screen on my Rage 128
_________________
Primary - Intel Pentium 4 2.40GHz, 571MB RAM, ATI Radeon 7000. Linux Mint 17 Qiana installed.
Secondary - Pentium 3 533MHz, 385MB RAM, ATI Rage 128 Pro ULTRA TF. Precise Puppy 5.7.1 Retro full install.
Back to top
View user's profile Send private message 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Fri 22 Mar 2013, 18:28    Post subject:  

Hex musher0, I don't think you're doing anything wrong

This is issue probably caused by missing xf86-video-ati package - assumed that error appears before Xorg should start, not right on startup

following xorg video drivers are included:
xf86-video-fbdev-0.4.3-3.spkg
xf86-video-intel-2.21.3-1.spkg
xf86-video-nv-2.1.20-3.spkg
xf86-video-vesa-2.3.2-2.spkg

I thought this generic vesa driver would work for everyone...
Back to top
View user's profile Send private message Visit poster's website 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Fri 22 Mar 2013, 22:29    Post subject: alphaOS
Subject description: Please include pacman
 

Dear Simargl.

My humble request is to include Pacman also in alphaos. This is very easy to use and a versatile package handler. Moreover, powerful also. I like it very much. Others also having same opinion.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
Display posts from previous:   Sort by:   
Page 6 of 47 [697 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, ..., 45, 46, 47 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1008s ][ Queries: 12 (0.0221s) ][ GZIP on ]