Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 07:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Xorg settings for Precise 5.5 on Lenovo Thinkpad T500??
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
weezle

Joined: 24 Jan 2009
Posts: 4

PostPosted: Mon 25 Mar 2013, 16:08    Post subject:  Xorg settings for Precise 5.5 on Lenovo Thinkpad T500??
Subject description: X settings?
 

Heya all-
I started using Puppy Linux back with Ver 2.?? and I love it- I've never had a problem until now. I DL'd and installed 5.5 Precise and X will not boot. I am (now) using Puppy-slacko 5.33 and everything has worked perfectly since the first boot on this Lenovo Thinkpad T500. I want to upgrade to Precise 5.5, but I can't find any info on what drivers have changed since 5.33. As far as I can tell, xorg.conf is the same. Can anyone point me to what I need to change to get 5.5 Precise working on this machine? Should I try copying /etc/X11/xorg.conf from one OS to the other? Please help! I Love my puppy!!
Thanks Barry and all the rest of the devel crew for a great OS!!
Back to top
View user's profile Send private message 
weezle

Joined: 24 Jan 2009
Posts: 4

PostPosted: Mon 06 May 2013, 16:12    Post subject: HELP!!!  

Seriously tho. I need to know- where are the video drivers for the Lenovo thinkpad T500?? Slacko 5.3 works fine, why can't I get Precise 5.5 to work? I know someone has the answers, whats going on?
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3287
Location: Ontario

PostPosted: Mon 06 May 2013, 17:08    Post subject:  

Don't copy xorg.conf from another distro.
It won't work!!!


The standard procedure is boot up with 'nox' option

Code:
pfix=nox

is entered if you are booting from CD

user: root
password: woofwoof

Then type 'xorgwizard' to choose a video driver.
'xvesa' might work.

Pemasu's Raring distro is experimenting with Barry Kauler's new
'xorgwizard-cli'

http://murga-linux.com/puppy/viewtopic.php?t=85244

_______________________________________________
Back to top
View user's profile Send private message 
ally


Joined: 19 May 2012
Posts: 848
Location: lincoln

PostPosted: Mon 06 May 2013, 17:51    Post subject:  

hey weezle

I have just tried precise 5.5 on my own t500 which booted to desktop without error

Smile
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0584s ][ Queries: 11 (0.0147s) ][ GZIP on ]