Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 08:20
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
how to extend or disable browser timeouts?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
nubc


Joined: 23 Jan 2007
Posts: 1096
Location: USA

PostPosted: Thu 28 Mar 2013, 15:53    Post subject:  how to extend or disable browser timeouts?  

I would like to extend the period that the browser continues to wait for a server response. Right now, the Network Timeout occurs at 12 or 15 seconds. I have also experienced a Gateway Time-out, and would like to work around this obstacle as well. I googled (oops) it and got a response about using regedit in Windows. I'm currently using Wary 5.1.1 with SM 2.0.11.
Last edited by nubc on Thu 28 Mar 2013, 16:22; edited 1 time in total
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1808
Location: Out wandering... maybe.

PostPosted: Thu 28 Mar 2013, 16:18    Post subject:  

In Seamonkey, enter about:config in the URL/address bar. You'll probably get a "This might void your warranty!" warning; click "I'll be careful, I promise!" to continue.

In the Search: bar, type timeout. This should bring up all the timeout entries for you to examine. (Check the Preference Names on a page like this one to see what each does.)
WARNING: To be safe, make a note of what each entry is set to before you change it, so you can change it back if necessary. Also, it wouldn't hurt to make a backup of your Seamonkey profile before attempting under-the-hood changes like this.

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
nubc


Joined: 23 Jan 2007
Posts: 1096
Location: USA

PostPosted: Thu 28 Mar 2013, 16:35    Post subject:  

default timeout settings
network.proxy.failover_timeout 1800
network.http.keep-alive.timeout 300
network.ftp.idleConnectionTimeout 300

I have a feeling that the proxyfailover timeout is the critical setting, because I took the suggestion to change a SM advanced setting, switching from system proxy to auto-proxy.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0716s ][ Queries: 11 (0.0348s) ][ GZIP on ]