Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 22:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
mit umts-stick ins internet?
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Dan-cer


Joined: 13 Jan 2012
Posts: 20
Location: Wendland - Germany

PostPosted: Mon 22 Apr 2013, 11:11    Post subject:  mit umts-stick ins internet?
Subject description: kann Zugang nicht konfigurieren
 

Moin!
Ich verwende LazY Puppy Version 5.2.8-4 und will mit einem umts-stick ins internet.
Bisher kann ich es nicht konfigurieren.

Ich hab die Entwicklung nicht verfolgt, weiß also nicht, wieso die aktuelle Version eine 2.0.2 ist und nicht höher als 5.xxx

Macht es Sinn, die aktuelle zu nehmen? Würde der Stick dann automatisch erkannt und konfiguriert?
APN, username und PW hab ich eingetragen, auch die Einwahl-Nummer, den Port, alles unter GPRS - Modem . Der Stick ist allerdings ein UMTS-stick.

Weiß jemand Rat?

Vielen Dank im Voraus!

_________________
greetings, Rainer
Back to top
View user's profile Send private message 
Dan-cer


Joined: 13 Jan 2012
Posts: 20
Location: Wendland - Germany

PostPosted: Mon 22 Apr 2013, 11:55    Post subject:  

Gerade hab ich es hinbekommen. Als modem-Adresse hatte ich versehentlich das laptop-interne modem eingetragen, statt des usb-modems.

bleibt die frage, ob es sinn macht, die 2.0.2-Version zu nehmen?

_________________
greetings, Rainer
Back to top
View user's profile Send private message 
R-S-H

Joined: 18 Feb 2013
Posts: 490

PostPosted: Mon 22 Apr 2013, 19:19    Post subject:  

Dan-cer wrote:
Gerade hab ich es hinbekommen. Als modem-Adresse hatte ich versehentlich das laptop-interne modem eingetragen, statt des usb-modems.

bleibt die frage, ob es sinn macht, die 2.0.2-Version zu nehmen?

Hallo, Rainer.

Lange nichts von Dir gehört. Schön, daß Du noch immer die 528-4 Version von LazY Puppy verwendest.

LazY Puppy 5.2.8.4 war die erste Version von LazY Puppy und die Nummer 5.2.8-4 sollte deutlich machen, daß sie auf der 5.2.8-4 Version von Lucid Puppy basiert.

Die nachfolgenden Versionen von LazY Puppy beginnen mit 2.x.x, da sie die zweite Version von LazY Puppy darstellen (noch immer basierend auf Lucid 528-4). Diese Version(en) haben einen riesigen Schritt nach vorne gemacht.

LazY Puppy 528-4 zeichnete sich hauptsächlich durch die direkt nach dem Start vorhandene, deutschsprachige Oberfläche sowie das direkte Laden von Programm-Modulen (SFS Dateien) aus. Es war vor allem eine Zusammenstellung eines Betriebssystems mit einer komfortablen Vorauswahl sofort einsetzbarer Programme - größtenteils deutschsprachig.

Ab LazY Puppy 2 sieht das vollkommen anders aus und inzwischen gibt es Anwender im In- und Ausland, die LazY Puppy als eines der Besten bzw. das Beste zurzeit erhältliche Puppy Linux Derivat bezeichnen. Forumsmitglied der-schutzhund (Wolfgang) verwendet LazY Puppy 2.0.2-005 an seiner Schule im und für den Unterricht (Klassen 7 bis 10) und ich selbst verwende es (und seine bei mir inzwischen vorhandenen Derivate) als Haupbetriebssystem auf allen Computern, zu denen ich Zugang habe.

Ab LazY Puppy 2 hat sich die Anzahl der von mir selbst entwickelten Programme stetig erhöht und diese wiederum steigerten ebenso stetig den Komfort bei der Anwendung von LazY Puppy.

Eine kleine Übersicht:

- SFS P.L.U.S. (eine Programmsammlung zur Erstellung und Bearbeitung von Programm-Modulen, Erstellung von Startskripten für Programm-Module zum direkten Starten eines Programmes aus einem Programm-Modul heraus ohne gesondertes vorheriges Laden desselben)
- LazY Remaster Suite (eine GUI mit verschiedenen Einstellungsmöglichkeiten zur komfortablen Erstellung eines neuen, angepaßten LazY Puppy Betriebssystem)
- VarioMenü (von Wolfgang, steuert verschiedene Desktop-Programmgruppen über die WBar an; Wbar startet also keine Programme mehr, sondern schaltet die auf dem Desktop vorhandenen Programmgruppen um, frei konfigurierbar)
- Easy Online Updater (informiert LazY Puppy Anwender automatisch über auf dem Server vorhandene Updates und/oder neue Programme etc.pp.)

und vieles mehr...

So werden z.B. Programme, deren Menüeinträge vorhanden sind, aber noch nicht auf den lokalen PC heruntergeladen wurden, automatisch beim Versuch der ersten Verwendung vom Server smokey01.com heruntergeladen. Das heruntergeladene Modul wird automatisch im Startverzeichnis von LazY Puppy (muß zuvor eingebunden worden sein) gespeichert und das Programm dann gestartet - sehr komfortabel.

Nichts zwingt Dich, auf eine neuere Version umzusteigen. Wenn Du aber den Komfort erhöhen und eine größere Programmvielfalt zur Verfügung haben und verwenden möchtest, dann solltest Du LazY Puppy 2.0.2-005 definitiv ausprobieren.

Kleiner Hinweis noch:

Das VarioMenü hat einen kleinen Fehler, der sich allerdings nur dann bemerkbar macht, wenn man einen Doppelklick auf ein Icon in der WBar ausführt. Wolfgang hat dafür im VarioMenü Forumsteil einen "Fix" zur Verfügung gestellt, ebenso die notwendigen Informationen.

Gruß,

Rainer

_________________
LazY Puppy Home
The new LazY Puppy Information Centre

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0494s ][ Queries: 11 (0.0032s) ][ GZIP on ]