Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 22:27
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Engineering/Science/Simulation
VirtualBox in puppy?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
panoss

Joined: 31 Oct 2011
Posts: 132

PostPosted: Wed 01 May 2013, 05:56    Post_subject:  VirtualBox in puppy?  

I have puppy 5.4.3 (Precise).
I'm trying to install Virualbox.
I've tried all version from here, and a few from here.
They all give me the same message (in console):
"WARNING: The vboxdrv kernel module is not loaded. Either there is no module
available for the current kernel (3.2.29) or it failed to
load. Please recompile the kernel module and install it by

sudo /etc/init.d/vboxdrv setup

You will not be able to start VMs until this problem is fixed."


And when I try to start a virtual machine: "failed to open session" blah blah

"Kernel driver not installed rc=-1908" etc etc...
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1771
Location: wales

PostPosted: Wed 01 May 2013, 15:01    Post_subject:  

hi panoss

have you tried these ones ? http://www.murga-linux.com/puppy/viewtopic.php?p=481055#481055

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
panoss

Joined: 31 Oct 2011
Posts: 132

PostPosted: Thu 02 May 2013, 01:43    Post_subject:  

666philb wrote:
hi panoss

have you tried these ones ? http://www.murga-linux.com/puppy/viewtopic.php?p=481055#481055

I just tried it, gave me an error:
"Virtual box critical errror:
Failed to create the VirtualBox COM object.
The applicatin will now terminate".
And in details:"Callee RC: NS_ERROR_FACTORY_NOT_REGISTERED (0x80040154)"

(before loading the sfs, I had deleted files from previous installations, as suggested)

Edit: in the third trial it worked!! Shocked
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Engineering/Science/Simulation
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0414s ][ Queries: 11 (0.0043s) ][ GZIP on ]