Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 10:21
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
firefox nightly
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Sat 11 May 2013, 12:53    Post_subject:  firefox nightly
Sub_title: from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2013-04-11-21-08-00-oak/
 

Have packed to an old-style .gz compressed .sfs while running a Lupu-525 test release downloading using the pre-installed dillo browser.

Should have a firefox.desktop file and sfs_load loaded and launched it fine.

http://www.mediafire.com/?bonjxv7xzh4b0g0
32MB

Installs to /lib/firefox in case problems with /usr/lib/mozilla/plugins .
EDIT2 : Found the plugins in /usr/lib/mozilla . Complained libflashplayer being out of date and disabled it, but could enable it in the add-ons tool though .

Nothing added or removed, if connected downloads 30MB of update .

EDIT : cache now is $HOME/.cache/firefox/profile.hash , soon at 50 MB

EDIT : Puppy 4 glibc-2.6.1 :
/lib/libc.so.6: version `GLIBC_2.7' not found (required by /mnt/firefox-23.0a1.en-US.linux-i686.sfs.32467/lib/firefox/firefox-23.0a1.en-US.linux-i686/libxul.so)
Couldn't load XPCOM.
the XPCOM error also applied to versions 16 and 17 without glibc-2.7 error .
Am running 16 official though on it .
firefox.nightly.jpg
 Description   
 Filesize   52.2 KB
 Viewed   530 Time(s)

firefox.nightly.jpg


Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
stowpirate


Joined: 18 Mar 2007
Posts: 63

PostPosted: Sun 12 May 2013, 06:44    Post_subject:  

Already running this on my Puppy. A neat trick if you have good enough hardware is to install the exe version with wine and latest version of abode flash. Works just as well maybe just a slight lag. Flash works perfectly and you get the current version. Also seamonkey works as do a few other browsers.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0386s ][ Queries: 12 (0.0031s) ][ GZIP on ]