Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 09:29
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Pmusic 3.3.0 says 'data storage error'
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 6 [76 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Author Message
OscarTalks

Joined: 05 Feb 2012
Posts: 924
Location: London, England

PostPosted: Sat 18 May 2013, 15:39    Post subject:  

stiginge wrote:
i've upgraded .... ffmpeg


You've upgraded ffmpeg?
How have you done this?
Why have you done this?

Is this MacPup 5.2.9? If so is it not based on Precise?
Precise does not have ffmpeg, it has libav instead.

This might be why you are having troubles with Pmusic.

_________________
Oscar in England

Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Sat 18 May 2013, 15:53    Post subject:  

OscarTalks wrote:


You've upgraded ffmpeg?
How have you done this?
Why have you done this?

Is this MacPup 5.2.9? If so is it not based on Precise?
Precise does not have ffmpeg, it has libav instead.

This might be why you are having troubles with Pmusic.


ffmpeg from the dotpet here http://puppylinux.org/wikka/ffmpeg

i'm running luci 5.2.9

_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Sun 19 May 2013, 07:29    Post subject:  

Stiginge- your upgraded gtkdialog.. this one >> gtkdialog4-0.8.3-i486.pet.. or from where?

Does the current build include some *required* feature that the previous one lacks?

From the help menu, ffmpeg >= 0.11? Yes?

Remove the wikka pkg and reinstall the 'upgrade for recent computers' build in PPM.
pmusic_deps.jpg
 Description   
 Filesize   47.6 KB
 Viewed   335 Time(s)

pmusic_deps.jpg

Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Sun 19 May 2013, 16:57    Post subject:  

Semme wrote:
Stiginge- your upgraded gtkdialog.. this one >> gtkdialog4-0.8.3-i486.pet.. or from where?

Does the current build include some *required* feature that the previous one lacks?

From the help menu, ffmpeg >= 0.11? Yes?

Remove the wikka pkg and reinstall the 'upgrade for recent computers' build in PPM.


I got gtkdialog4-0.8.3-i386.pet, NOT i486

ffmpeg-0.11.1-r-20120805.pet

Uninstalled ffmpeg, failed to install ffmpeg1-0.6-i696-Lucid.pet, got error message from PPM. Also got same message from different server.

_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Sun 19 May 2013, 18:19    Post subject:  

Errors? Update PPM and try again. Otherwise, here. If install fails- 'update' PPM.
luci-lucid_repos1.jpg
 Description   
 Filesize   8.49 KB
 Viewed   244 Time(s)

luci-lucid_repos1.jpg

Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 20 May 2013, 03:18    Post subject:  

how do i update PPM?
_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Mon 20 May 2013, 06:45    Post subject:  

Open PPM >> hit 'configure pm' >> tick your repos like mine, then hit OK and *exit* the application.

Reopen >> confirm those repos are still checked, then hit 'update now' and OK all prompts.

Be patient.. The pkg lists will take some time to dwnld and convert..

Successful update should allow pkg installs and return audio.
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 20 May 2013, 07:09    Post subject:  

upgraded the ppm successfully - the from pmusic help see attached dependency check output

When i tried to install ffmpeg from http://puppylinux.org/wikka/ffmpeg i was given the choice of i486 or i686. How do i know which one I need?

Also, I would like to have pschedule, however I got an error message after downloading - 'error, failed to install pschedule1.1.3'.
image-4.jpg
 Description   
 Filesize   38.21 KB
 Viewed   240 Time(s)

image-4.jpg


_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Mon 20 May 2013, 07:50    Post subject:  

FFmpeg from the wikka breaks my ability to play local files. The build in PPM doesn't.

==

Read below and this brief post about processor architecture. To find yours, it's: grep model /proc/cpuinfo

https://myonlineusb.wordpress.com/2011/06/08/what-is-the-difference-between-i386-i486-i586-i686-i786/

==

Pschedule I don't have an answer for..
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 20 May 2013, 08:13    Post subject:  

Code:
sh-4.1# grep model /proc/cpuinfo
model      : 14
model name   : Genuine Intel(R) CPU           T1060  @ 1.60GHz
model      : 14
model name   : Genuine Intel(R) CPU           T1060  @ 1.60GHz
image-5.jpg
 Description   
 Filesize   6.67 KB
 Viewed   205 Time(s)

image-5.jpg


_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Mon 20 May 2013, 08:44    Post subject:  

Run these:
Code:
cp /bin/mount ~/
gzip mount

.. then upload ~/mount.gz as an attachment.

==

Now open your /root folder and rt-clk an empty space >> 'window' >> 'terminal here' and:
Code:
wget http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/pet_packages-lucid/ffmpeg_libraries-i686-Lucid.pet

.. then try the install.

If nogo, suspect corruption. You might have to run an fsck on the partition in question..

The processor stuff <for the time being> can wait..
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 20 May 2013, 09:12    Post subject:  

these are the results
image-6.jpg
 Description   
 Filesize   6.63 KB
 Viewed   208 Time(s)

image-6.jpg

mount.gz
Description 
gz

 Download 
Filename  mount.gz 
Filesize  2.26 KB 
Downloaded  202 Time(s) 

_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Mon 20 May 2013, 09:19    Post subject:  

Have you rebooted since updating PPM? No? Please..
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 20 May 2013, 14:38    Post subject:  

rebooted and got a different error:
image-7.jpg
 Description   
 Filesize   6.63 KB
 Viewed   181 Time(s)

image-7.jpg


_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4046
Location: World_Hub

PostPosted: Mon 20 May 2013, 18:18    Post subject:  

Your mount file checks out. No guarantees but, you could try this with the pkg offered here.

==

Idea Run this against petget:
Code:
find /usr/local/petget -type f -print0 | xargs -0 md5sum > ~/petget_checksums.md5

Anyone different?
Code:
415d5ea25eb78adb970927c0cf65199e  /usr/local/petget/configure.sh
0aa388d2f1c9db3182aea62420d044ba  /usr/local/petget/0setup
c015720e2b0c78995270575f55e953d8  /usr/local/petget/README-add-repo.htm
b77dd3bb4dd3cfac3da38ab2fc4729e1  /usr/local/petget/README.txt
3369162c3696e60d8a75895fc9820916  /usr/local/petget/check_deps.sh
fcdb5e75181f5fdebb4a733e63f2b3e9  /usr/local/petget/dependencies.sh
b280418877a0543fd8dbb30af8dd3e11  /usr/local/petget/downloadpkgs.sh
3821b4b183badf423e514b4590fe77c0  /usr/local/petget/fetchinfo.sh
39bde5a90d26eee59b0f4d8b64c17958  /usr/local/petget/filterpkgs.sh
541f78b67aa156cd8e69ecd6910b18f6  /usr/local/petget/find_cat
978f31401cf4659c59b2e98efcb0489a  /usr/local/petget/findmissingpkgs.sh
fc9f7d563eb7c0b1837d60512cd3b950  /usr/local/petget/findnames.sh
0205eeeab1c8956f0cf3b324c5e666a1  /usr/local/petget/finduserinstalledpkgs.sh
087d876f1fe95b3001e9d9b675d62263  /usr/local/petget/findwoofinstalledpkgs.sh
6f949b2f15953eab52515ed46e4bec23  /usr/local/petget/help.htm
9ff2915f47f265b9e52695b6278264c1  /usr/local/petget/installpkg.sh
bc3df7adaf55d35e0db646878192410e  /usr/local/petget/installpreview.sh
8428301d5cd4b961191127537c993bb0  /usr/local/petget/petget
0b819510ca9daf86a031d00637638600  /usr/local/petget/pkg_chooser.sh
541639d80e81b923421dc55fd482107b  /usr/local/petget/removepreview.sh
534925d8e57cbdbaad732212b34ada22  /usr/local/petget/testurls.sh
053eeaf17f8698bc81f1ae53c7eee9ba  /usr/local/petget/ui_Classic
fc69e8f11cd01cc6892dd376c5fcea8c  /usr/local/petget/ui_Ziggy
f4d9f12bde533c13edc8b827e53f8062  /usr/local/petget/verifypkg.sh
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 6 [76 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0805s ][ Queries: 12 (0.0046s) ][ GZIP on ]