Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 16:02
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
NVIDIA server settings
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
adrien3333

Joined: 12 May 2013
Posts: 8

PostPosted: Sun 19 May 2013, 10:47    Post subject:  NVIDIA server settings
Subject description: error message at launch
 

Hello

Puppy Precise 5.5, EeePC 1201NL, Nvidia graphic card : ION.
Driver Nvidia installed : nvidia-settings 295.33

I have installed the nvidia Drivers, and when I launch the nvidia server settings, I have this message : "You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server."

I dont understand, what I have to do exactly ?

Many thanks
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0355s ][ Queries: 11 (0.0051s) ][ GZIP on ]