Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 14:35
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
laptop won't wake up after lid closed
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Tue 28 May 2013, 16:16    Post_subject:  laptop won't wake up after lid closed  

I am running Puppy Slacko 5.5 on Dell Inspiron 2200 series laptop. If I close the lid without shutting down, it sleeps but won't wake up. Have to long-press power button to force shutdown, after which it indicates improper shutdown and has to effect some repairs. When it ultimately re-boots things work ok.

Read some other posts about this but the solutions offered don't seem to work. Any ideas?
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5100
Location: Charleston S.C. USA

PostPosted: Mon 03 Jun 2013, 11:24    Post_subject:  

What have you tried?
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Wed 05 Jun 2013, 22:09    Post_subject:  

I have tried the suspbase and susplid options discussed in this forum topic: Laptop sleep function only works properly with Slacko 5.3.3.

I have searched thoroughly and find a number of similar problems. It seems the suspbase and susplid options work for some Slacko versions but not others.

I am a novice to Linux. Any help is appreciated. I'm not sure what information to provide to help analyze the issue. Here is a copy of my system information summary:

-Computer-
Processor : Intel(R) Celeron(R) M processor 1.40GHz
Memory : 245MB (121MB used)
Machine Type : Physical machine
Operating System : Slacko Puppy - 5.5
User Name : root (root)
Date/Time : Wed 05 Jun 2013 10:11:37 PM EDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 915GM x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : ICH4 - Intel ICH6
Audio Adapter : ICH-MODEM - Intel ICH6 Modem
-Input Devices-
AT Translated Set 2 keyboard
SynPS/2 Synaptics TouchPad
Video Bus
Lid Switch
Power Button
Sleep Button
PC Speaker
-Printers (CUPS)-
CUPS-PDF : <i>Default</i>
-SCSI Disks-
ATA FUJITSU MHV2040A
SONY CDRW/DVD CRX835E
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 05 Jun 2013, 23:51    Post_subject:  

Quote:
I am a novice to Linux.

I am even less I am a kind of perennial nooby.

So my advice is not the usual one.

1. the following no criticism.
You have tried both Slacko 5.3.3. and Slacko 5.5.

Have any of these promised that you can use
closing lid and then wake it up? The Dev only have access
to their own computers and if them are not used to
doing sleep or suspend then they maybe don't ask
for us to test it. I have not dared to test it on any of
my many laptops. at least 4 that maybe would have it.

2. So hopefully I am wrong. Maybe the latest kernel
already have it built in but would not that show up
as people happily reporting that it works or not?

3. If I am wrong and it works on all the other laptops
and yours an exception then I do apology but I do have
the notion it is a hit and miss thing?

I got above impression after reading these kind of threads

http://www.murga-linux.com/puppy/viewtopic.php?t=86228

We have severals like them.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0474s ][ Queries: 11 (0.0030s) ][ GZIP on ]