Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Sep 2014, 18:11
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Puppy Studio 3.3 et carte son ESI ESP1010
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Aragornos

Joined: 13 Nov 2010
Posts: 18

PostPosted: Sun 16 Jun 2013, 11:48    Post subject:  Puppy Studio 3.3 et carte son ESI ESP1010  

Bonjour,

Je souhaite utiliser ma carte son ESI ESP1010 (carte PCI 10 entrées/10 sorties) avec Puppy Studio 3.3 (live cd).
La carte est reconnue par alsa.
Les entrées et sorties sont visibles dans le server audio Jack.
Les entrées audio 3 à 8 fonctionnent mais pas la 1 et la 2
Alsamixer ne montre que 2 canaux d'entrée (stéréo) "SPDIF" et "SPDIF1", et un curseur "Multitrack volume rate":

Auriez-vous une idée de ce que je pourrais faire pour tenter de rendre la carte fonctionnelle?

Les symptômes sont les mêmes sous Puppy Studio 4
Sous Windows, la carte fonctionne complètement, donc pas de problème matériel à première vue.
D'après divers forums, la carte est renseignée comme fonctionnant correctement sous Ubuntu 7.04 et 9.04, Kubuntu 8.04 et 9.04.
D'avance merci pour votre aide
Back to top
View user's profile Send private message 
Aragornos

Joined: 13 Nov 2010
Posts: 18

PostPosted: Thu 20 Jun 2013, 16:16    Post subject:  

J'ai trouvé la solution pour les entrées 1 et 2, en désactivant la carte son "on board" dans le BIOS.
Alsamixer est toujours dans la panade, mais c'est pas crucial.

Mais je reste avec deux points à régler:
- ni l'entrée, ni les sorties SPDIF ne fonctionnent
- pas de son quand j'ouvre un mp3

Quelqu'un parmi vous aurait-il une piste pour résoudre ça?
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2443
Location: France

PostPosted: Fri 21 Jun 2013, 13:38    Post subject:  

Désolé pour le manque de réponses.
Je ne connais personne qui utilise Puppy Studio 3.3...
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0704s ][ Queries: 11 (0.0116s) ][ GZIP on ]